EM TuningVolks Autos
Results 1 to 5 of 5
  1. #1
    TwistedMind's Avatar
    Long Live The A6

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    115

    C5 A6 Window problem Please help (its cold!!!)!!

    Hi All

    Having problems with my passenger window. It will go down but not automatically (one flick of the switch). This happens with both switches dirvers and passengers.

    So it looks like the motor is fine, could it be the switches or relays?

    How could i test the above components to rule out faulty parts.

    Dont you just love these type of problems in the winter !!!!!!!!
    Audi A6 1.9TDI 2000
    Love the problems !

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    UK
    Posts
    167
    I would say switches, get some electrical cleaner and flush them out.
    3.0 TDI S Line Quattro Avant, Leather, Bose, Colour MMI Sat Nav, Phone, LED rear + Xenons

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    have you had the battery off or changed?
    will they reset?
    ie; from the window being up, send it all the way down and hold the switch in down position when the window is down for 5 seconds. then put the window up and hold the switch up when the window gets to the top for 5 seconds.
    will the auto down (one touch) work now?

  5. #4
    TwistedMind's Avatar
    Long Live The A6

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    115
    Murran

    No battery has not been off, and i know what you mean about the reset..... But no, it will not reset.

    But i have noticed on the drivers door switch panel, the yellow indicator for the child lock window setting stays illuminated.........Maybe a fault on that panel................................
    Audi A6 1.9TDI 2000
    Love the problems !

  6. #5
    TwistedMind's Avatar
    Long Live The A6

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    115
    Thanks for all the help, problem now sorted

    Whipped out the drivers window controls, the plug on the back was corroded !!!! One can of electrical cleaner did the job !

    Thanks all

    Audi. net pulls through again !!!!!!!!!!!!!!!!!!
    Audi A6 1.9TDI 2000
    Love the problems !

 

 

Similar Threads

  1. 2.0 tdi cold start problem
    By influxsg in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 1st June 2011, 21:53
  2. problem with cold engine
    By a3udi in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 17th July 2009, 22:27
  3. Cold Mornings Problem
    By fishman85 in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 2nd February 2009, 07:58
  4. S3 Cold Start Problem
    By squale in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 2nd November 2008, 01:15
  5. Cold start problem
    By C Mesher in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 19th August 2007, 15:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO