Sky InsuranceAH Fabrications
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    20

    Car not behaving in general... HELP!!

    Hi guys,

    Having replaced our written off A6 with a newer one, 6 months on we are starting to get some gremlins...

    Firstly average mpg is AWFUL!! Talking low 20's!!! I know it's a 3litre quattro but this is stupid!!

    Then we now have issues with what seems to be the electrics. On Friday I got a light on the dash saying the high level brake light was out which it was. However, that rectified itself by the following day for some reason.

    Yesterday the car was abit reluctant to start, but it did. However I noticed that the dash didn't come on straight away. The same
    happened today, and then later when I went to start it again, the yellow battery light came on.

    I nipped round to see my mechanic who tested the battery for me and he says it's levels are ok and it is charging.

    So I'm wondering what could be draining the battery... And could it have something to do with the high level brake light not being happy
    on Friday?

    I've also noticed my rear wash water isn't working, but the car is due back with Audi at some point for a recall on this so hoping that'll get
    sorted then.

    The car is a 2005 A6 Avant 3.0 Tdi Quattro CVT SE ( I think I got that right!!)

    Any thoughts anyone?

    Thank you in advance.

    Anthea
    Thanks, Anthea

    2005 Audi A6 Avant 3.0TDI Quattro CVT SE

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Gavin0478's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    cleveland
    Posts
    443
    check the compartment on the left hand side in the boot where the mmi is as on the avants the rear pipe splits flooding this area...... that may well have damaged something leaving a short.
    V8 baby... oh yeah

 

 

Similar Threads

  1. Audi behaving incosistantly
    By leecool in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 16th November 2011, 12:32
  2. General opinions please...
    By ash_s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 24th September 2006, 21:31
  3. Outside temp in DIS behaving weird
    By synthdood in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 1st September 2006, 17:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO