EM TuningChris Nott
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    15

    2002 C5 A6 Av, 2 issues, temp gauge not moving & some of the drivers door not working

    Guys
    Yesterday evening saw me pick up my new 2002 A6 Avant 2.5 Quattro, have to say that I love the car and the engine is so sweet. Very tidy example for the age and has been very good Audi service history.
    There are however a couple of little issues that I'd like to get looked at under warranty. Firstly whilst my hour old drive home neither of the temperature gauges moved from cold. I'm guess this might be related??? I'm sure I've read that this may affect MPG.
    Secondly there seems to be a power issue to the drivers door, the electric window switches work and are lit up however the drivers speaker and central locking button don't
    Other than that the car seems to be in very good shape. I was a little worried when I first joined the motorway as the wheel wobble coming from the stirring wheel was horrendous however I remembered that had replace the pads. This all settled down after a couple heavy brakes and the trip home
    All in all I'm very pleased with my new edition, I don't there are that many stylist 7 seaters out there!!

    Hope someone can help

    DC

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    765
    Does the heater kick in early?If not the thermostat may be stuck and its not easily changed .When were the belts changed the stat s/b done at the same time also the water pump so its a big job in all.The door may be brocken wiring which isnt easy to trace but if the pads were changed could be that they werent bedded in and if you get any more vibration get it sorted.Did you test drive it first?

 

 

Similar Threads

  1. temp gauge not working :(
    By S3_nick in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 23rd January 2011, 16:55
  2. Temp Gauge Issues
    By adamf200 in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 5th November 2010, 14:14
  3. Temp gauge not moving?
    By S3-Oski in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 29th November 2008, 17:41
  4. 95 1.8n/a temp gauge not working?
    By andybnwc in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 30th October 2008, 22:36
  5. temp gauge not working
    By nickstevens in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 23rd November 2005, 01:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO