Chris NottBadger5
Results 1 to 2 of 2
  1. #1
    JohnG60's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    West Sussex
    Posts
    17

    A6 C5 interior lights not working on drivers side

    I wonder if any one has had similar problem and could give a pointer as to where/what the problem might be.

    The window lifter on the drivers side broke so I removed the subframe and replaced the plastic clip - no problems. I didn't however mark the position of the door subframe before removal (dumb, I know ! ) and have had the trim off 4 times to get the alignment right and stop wind roar.

    However now the car is not recognising the door as open and the interior lights/ footwell etc are not coming on. the central DIS is also not showing the door as open. My first reaction was that I'd disturbed one of the connectors to the latch where the micro switch is. However the drivers side rear door is also not turning on the interior lights or showing as open on the DIS - The passenger side is working normally on both doors as is the tailgate (it's an avant)

    Is there a common ground or fuse somewhere for both drivers side doors that could be causing this. the window switches on front and rear doors and the central locking button on the drivers door are all working normally. - the car has just been serviced by VAGtech in Milton Keynes so not due another for 7k miles but don't want to wait until then to get it fixed plus it's a 200 mile round trip - but it's really bugging me.

    Any ideas would be greatly appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    JohnG60's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    West Sussex
    Posts
    17
    Car is booked into VAGtech next week for another problem so will get them to look at this - hopefully it's a fuse or relay

 

 

Similar Threads

  1. Audi A3 drivers side door lock not working
    By rick28 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 2nd August 2011, 01:35
  2. Drivers side elec window not working
    By Red_Stafford in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 10th July 2011, 09:33
  3. Replies: 2
    Last Post: 14th December 2010, 10:16
  4. No lights on buzzer, drivers side puddle light not working..
    By AidenUK in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 12th February 2010, 13:54
  5. Damp drivers side interior
    By Plunky in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 26th January 2010, 15:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO