Sky InsuranceBadger5
Results 1 to 7 of 7
  1. #1
    69COU's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Kent
    Posts
    62

    How to set Long Life Service mode with VAG COM vs409

    Hi

    When I got my A6 it had been serviced by main dealer and read 20,000 miles to next service & around 600 days from memory. Since then when ever it gets serviced it sets to 9500 miles and 365 days.

    How do i reset to longlife service mode. Since I am paying for expensive oil I would like to put back on long life mode.
    ..... ............................
    2003 - A4 1.9TDI......&......2002 - A6 2.5TDI
    Both Black with Black Leather.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    with vacom, or the dealer should set it...

  4. #3
    69COU's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Kent
    Posts
    62
    I have VAG Com hoever think need to do more than than the reset of Channel 2 within adaptation instruments module which resets service, but does not switch back to long life service.
    ..... ............................
    2003 - A4 1.9TDI......&......2002 - A6 2.5TDI
    Both Black with Black Leather.

  5. #4
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    Use the SRI reset function on vagcom, you can choose which service interval you want.

    Ross-Tech: VCDS Tour

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    if you plan to keep the car id get it off long life servicing and put some proper oil in it. its a total gimic. the expencive oil you pay for is soooo full of detergents they forgot about the lubrication............... save your cams now before its too late!!

  7. #6
    Cockney Boy's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Aylesbury, Buckinghamshire, UK
    Posts
    485
    Do you have any evidence of this happening? Im sure it would be an interestig read along with a conversation with my Audi Dealer.

    Quote Originally Posted by murran View Post
    if you plan to keep the car id get it off long life servicing and put some proper oil in it. its a total gimic. the expencive oil you pay for is soooo full of detergents they forgot about the lubrication............... save your cams now before its too late!!
    Q7 S Line 2010
    MMI 3G
    Adaptive Cruise Control
    Superchip Remap
    Blackvue front and rear accident camera

  8. #7
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    not on your model of audi/engine as yet.
    but cams, rockers, tappets on 1.9 tdis, old 2.5 tdi a4s, audi tt cam bearings, old 2.8 30v a6 a4 cam bearings. oil pick up strainers blocked with carbon deposits on various audis/vw/seats.

    its hard to pin it down as long life oil causing these faults with cars ive worked on/fixed/seen 1st hand. but its all in common (lubrication). ive got a tenner says, if the cars id seen had normal oil in and changed every 8-10k they wouldnt have had the problems.
    whats a simple normal lube service cost? 80 100?

    20oddk on the same oil?.... id worry, put it that way.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO