AH FabricationsBadger5
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Location
    North east
    Posts
    69

    Help wipers stoped working

    my wipers have stoped working and are in the up position, fuse is fine since washers still work and its the same fuse, does anyone know of a common problem with these or is it a case of getting stuck in to find prob, 1999 A6 4.2 quattro

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Location
    North east
    Posts
    69
    went digging, wiper motor has gave up, got it to move without wipers noisy and slow, put wipers on just moved a few inches and stopped so need another, anyone know where theres one.

  4. #3
    Watty's Avatar
    ..... (_!_) Sarah's A3s #1 Fan
    Railway Line Champion

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Perth, Western Australia
    Posts
    406
    Have a search on here as it's a common fault. The drivers linkage seize's up and wont move with brut force. Take the wipers off, the scuttle panel off and strip it down, use copper grease to lube it all up, then back together.

    Did mine last year, think there's a circlip involved and will be easier on a bench with a vice, but still pretty easy to do.
    Audi A6 Avant (2002) 2.5 V6 Quattro. Sunroof, Bluetooth mp3 Xcarlink, 6cd, xenons, tints, ST3, 18" RS6s
    I have VCDS and I'm not afraid to use it, well, a little bit?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Location
    North east
    Posts
    69
    cheers mate, will strip it down in the morning

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Location
    North east
    Posts
    69
    well it was drivers side seized, removed cleaned up copper slip and refited, works a treat now. could not work out how to remove complete unit so striped down and rebuild whist still on car, Ive now got quite a bit bark missing from my fingers lol

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO