Monster MotorsportChris Nott
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2004
    Posts
    31

    A6 4.2 Gearbox issue

    Hi All,

    I have a A6 4.2 '99, I have owned the car for 2 years. The tiptronic gear box appears to function perfectly, no rough changes etc, however when stationery and I try to select 3 or 2 on the gear selector, it wont go in. It feels as though there is resistance to the leaver. on the dashboard the car realises what I am doing and does show 4 when I select 4, but never shows 3 because of the physical resistance I speak of.

    Any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2004
    Posts
    31
    looks like i have posted this twice, can someone in admin delete this one.. thanks.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2004
    Posts
    31
    To follow on from the shifting gear issue, I have now taken the trim off the autobox selector (chrome trim) to expose the mechanism. I was hoping to find something jammed, but everything seems to be ok. I am still unable to select 3 or 2.

    Is there a cable that goes from the gearbox selector to the autobox? or is it all electronic and operated by a control module. I have scanned the gearbox for faults using Vag com - this has come back with no faults.

    Thanks.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO