Monster MotorsportAH Fabrications
Results 1 to 3 of 3
  1. #1
    CDP
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    reading
    Posts
    3

    Start up & turnover

    I've just picked up an RS5 10 days ago and whilst the car is fantastic, it's introduced a behavior which I’m not too sure about...


    On ignition the car starts up and turns over fine however after 2-3 seconds the turnover speed drops to the point where it nearly stalls. It does recover itself but the overall feeling I get is that an electric choke (or something similar) isn't working correctly, the engine doesn't get enough fuel but realises this and provides more.

    This also seems to have got more obvious over the last week where mornings and evenings are obviously getting cooler, maybe relevant maybe not...?

    Does this sound familiar or has anyone come across an issue like this before?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Welcome to the site.

    Take it in & have them check for any ecu updates.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    CDP
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    reading
    Posts
    3
    Thanks for the suggestion, I took it into local dealer (Reading) and they reported no unusual issues after a system check and cold start. The only specific feedback related to TPI 2028544/6 stating:

    'for compliance with Euro-5 exhaust gas emission standard a high exhaust gas quality at idle speed necessary. To achieve this a high exhaust gas temp is already to be reached shortly after the engine. This may be perceived as the engine is jerky'

    I am still not sure about this as if similar behaviours were consistent with the RS/R8 4.2 v8 engine (which the above TPI was attributed to) they would surely be more experienced and talked about? Think I’ll be taking it to a different dealer in Camberley for a second opinion…

    Any further thoughts would be appreciated.

    Cheers
    Chris

 

 

Similar Threads

  1. Replies: 1
    Last Post: 29th July 2012, 16:32
  2. Lumpy start & turnover on 2007 A3 2.0ltr tdi dsg sportback s-line
    By leecool in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 18th September 2011, 15:50
  3. The war has started...
    By amoffat in forum General Chat
    Replies: 7
    Last Post: 24th March 2003, 12:24
  4. Won't start!!
    By ray_nsm in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 1st March 2003, 00:25
  5. Audison Amps
    By Banwell in forum In-Car Entertainment
    Replies: 0
    Last Post: 13th February 2003, 23:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO