Badger5Volks Autos
Results 1 to 11 of 11
  1. #1
    daz616's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Location
    swanley kent
    Posts
    39

    relaced cv boot now i have a noise at 35-40 mph A4 B5 2.6 v6

    i have just changed the front offside cv boot on my a4 b5 2.6 and now when i get to 35-40 there is a rumble which gets worse when you speed up and let off the throttle now im thinking i have disturbed the wheel bearing when i took the drive shaft out anyone had this problem before

    thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,391
    didyou retighten the bearing correctly?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    daz616's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Location
    swanley kent
    Posts
    39
    i didnt take the bearing out only the cv joint

  5. #4
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    34
    did you regrease the cv? it might have a load of crap in it if the boot had split

  6. #5
    daz616's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Location
    swanley kent
    Posts
    39
    i did grease it but im going to take it off again and pack it again just incase i missed somthing

  7. #6
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,391
    You need to unbolt the bearing to remove the CV....

    The bearing needs tightened to about 200NM, so have you tightened it correctly?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  8. #7
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    34
    Quote Originally Posted by aragorn View Post
    You need to unbolt the bearing to remove the CV....

    The bearing needs tightened to about 200NM, so have you tightened it correctly?
    that answers a question i was gonna ask about 150ft/lbs in old money then? as ive gotta do one on my 1.8tq but it seems ive got v6 driveshafts as its got 30 teeth on the shaft

  9. #8
    daz616's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Location
    swanley kent
    Posts
    39
    Quote Originally Posted by aragorn View Post
    You need to unbolt the bearing to remove the CV....

    The bearing needs tightened to about 200NM, so have you tightened it correctly?
    i would say i havent i just did the hub bolt up with a breaker bar

  10. #9
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,391
    well to be fair, the tightening instructions are something like "tighten to 90nm then 180 degrees" and i've never managed to get the full 180 degrees yet.

    So as long as you hoofed it up as much as you could with a breaker bar you're most likely fine.

    Adesb5: all TQS's have 85mm front bearings and the larger CV joints.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    34
    aragorn mate thats what i ordered but didnt fit the shaft, fitted the hub,after a little investigation it was found to have 25mm shaft with 30 splines which is what the v6 cars should have so ive been told.numbers on the shaft are 8do 407 272 ah/ j2 ah if that meens anything to you shaft seems to have been there from new it dont look like its been touched, date after the barcode is 14/4/99,all i know is the one for the 1.8tq dont fit,but then again it dont meen the shaft aint been changed at some time in the past.
    cheers fella
    adie

  12. #11
    daz616's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Location
    swanley kent
    Posts
    39
    right bit of an update took the shaft back out regreased both cv joints put back on took for test drive still got the rumble then took it out of gear and the rumble stops !! think it might be the gearbox not good !!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO