Badger5JMB Retrofits
Results 1 to 6 of 6
  1. #1
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,093

    Dials had a spazz??

    Pulled out to overtake on the M1 last night. As I got to about 90 the speedo and tacho flickered and bounced between 0 and my speed. This lasted about 3 or 4 seconds. Everything else seemed normal and it didn't reappear for the rest of the journey. I'm now worried I might have some electrical gremlins coming my way

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    its the new anti speeding campain mate......NOT


    Just watch and see if it happens again i spose, it's not a usual one

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Southampton
    Posts
    159
    Had the same problem mate on previous cars! On my rs2000 it was the start of the alternator dying and on my mk3 gti was the crank sensor fooked. Nothing major and easy fixes, hopefully your gremlin might fix itself mate! If you have a volt meter, measure your battery voltage?

  5. #4
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,093
    Drove home last night and as wall fine until I gave it a hoof full and then the dials dropped back off again and everything just died, total power loss It came back and behaved teh rest of the way home. I have noticed now that I'm getting some interference through the radio that I didn't get before.

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  6. #5
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    i would start at your earths first, and also check the term 30/75 nuts are tight under the drivers bolster

  7. #6
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,388
    I'd suspect the engine earth strap?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO