EM TuningSky Insurance
Results 1 to 7 of 7

Thread: Death by stereo

  1. #1
    tazzy baby's Avatar
    Rookie

    Status
    Offline
    Join Date
    Feb 2009
    Location
    south wales
    Posts
    545

    Death by stereo

    Hi guys and gals i got a problem with the sound in my car. its been doing it for a few days now i think its a bose system in my car where the front speakers run off the head unit and the rears and box are amped,
    it seem to be turning on and off ive looked and checked the wires behined the unit and all are fine,,,,,,

    Its like this when i turn left it goes off when i turn right it comes on when i pull away it goes off and when i stop it comes on but saying that its gone off now and has not come back on ive looked at the box connection and rear door speaker connections and all is fine is there any where else i can look
    Cheers gareth

    ps the reson for the title is it almost killed me swerving today on a gravel trail trying to get it to work almost rolled it so wont do that again lol
    Last edited by tazzy baby; 7th May 2010 at 17:57.
    If you give a mouse a cookie......

    He's gonna want a glass of milk....

    vorsprung durch technik

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    On the Bose system all the speakers are separately amped, none run off the HU.
    Is the HU turning on/off or just the amp?
    It won't be anything to do with speaker connections if it's effecting all speakers, if all the connections are good then it's most likely the Bose amp giving up due to dry solder joints. If you can use a soldering iron it would be worth running new solder into the main joints on the PCB, suck out the old stuff first with a solder sucker. This works pretty much everytime with intermittant problems on Bose amps.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,917
    Just speakers going off or the deck itself?

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  5. #4
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    is it actually bose? ie does it say bose on the speaker grills and have the amp in the boot?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    tazzy baby's Avatar
    Rookie

    Status
    Offline
    Join Date
    Feb 2009
    Location
    south wales
    Posts
    545
    Im not sure whats in there to be honest i know that when i changed the head unit from the original one to the one i have now i had to buy a block with wires from halfords to connet the rear spekers and rear sub to the unit and there is nothing on the speakers. my car is an avant if it helps and on the left hand side behind the panel there is a sub. and its just the rear speakers and sub
    If you give a mouse a cookie......

    He's gonna want a glass of milk....

    vorsprung durch technik

  7. #6
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    2,917
    Disconnect it all and run fresh cables to the rear speakers from the headunits output. My old Avant had the factory rears bypasses and I built a box from MDF which housed the 12" Kicker sub and a pair of Kenwood 6x9 speakers in their own individual enclosure in the same box running off a 4 channel amp for the 6x9's and the sub and a second amp running the front speakers. Not ideal but it was all kit I had lying about so apart from the MDF and cloth it didn't cost me a bean.


    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  8. #7
    tazzy baby's Avatar
    Rookie

    Status
    Offline
    Join Date
    Feb 2009
    Location
    south wales
    Posts
    545
    oranoco i like what you have done but the other half wont let me put in a sub .....

    is there anything behind the ashtray for it the reson i ask is if i sit there and kick the panel it comes on and the goes off doing my head in now
    If you give a mouse a cookie......

    He's gonna want a glass of milk....

    vorsprung durch technik

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO