JMB RetrofitsEM Tuning
Results 1 to 13 of 13
  1. #1
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,152

    rclick wiring questions

    I've got my rclick remote entry, and I'm in the process of wiring up the system. I've done the following steps so far but need a little help. The car it's going into is an 1996 A4 1.8T.

    I've remove the window wires as these are not needed/wanted.

    Connect the yellow wire to the black wire for chassis earth, and that os going to an earth point near the fuse box

    I've connected the Orange wire to the white & black wire.

    I need to find the wiring diagram for the locking pump, I've got elsawin but cannot not find a wiring diagram for the dam pump, as I need to connect the two wires for the central locking (The system has been set to 3.5seconds)

    For power I'm connecing to the fuse box, as I have a couple connections which are empty. What I do have a question is about the fuse on the rclick system, it uses a 15amp fuse which is a hell of a lot of amps, however the guage of wire they use is 20AWG which has a maximum load of 11amps. so I was think of droping down to a 10amp fuse.

    The yellow/black wire also connects to constant 12v, but I'm not sure I trust the system enough for this not to be fused so was thinking of a 5 amp fuse.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,152
    Can anyone confirm what wire they used central locking I found a wiring diagram, and I believe it's connector A pin5 on the pump the wires are highlighted in the image below.

    Thanks

  4. #3
    tazzy baby's Avatar
    Rookie

    Status
    Offline
    Join Date
    Feb 2009
    Location
    south wales
    Posts
    545
    i havent got round to doing mine yet but is there any chance you can take some pics to help me out when i get around to doing it

    cheers butty
    gareth
    If you give a mouse a cookie......

    He's gonna want a glass of milk....

    vorsprung durch technik

  5. #4
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,152
    Can do, but I've only got an idog at the moment to take pictures, the quality will not be the best.

  6. #5
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    Ok you want to set it back to 0.5s for starters, the box just emulates you turning the key in the lock, and you dont sit with the key turned for 3.5s

    I've got a wiring diagram in the shed that came with my kit, i'll post them up in the morning though, its cold and dark and i'm comfy :D

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  7. #6
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,152
    OK, will set it back to .5.... God I hate non OEM electrics.

    I've got a destruction manual, but I don't trust it. It talks about cutting the wiring harness, so will make up a new harness, so I can put the car back to standard if required. I just want to make sure I have got the correct pin, but will also buzz it out with a meter tomorrow.
    Last edited by B5NUT; 17th April 2010 at 22:24. Reason: English!

  8. #7
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    Apologies for not posting these earlier, and apologies that the pics are absolutely atrocious!





    If you need any of it clarified then just ask, but i can more or less make out the important details!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  9. #8
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,152
    No problem, I got hammered last night and really feeling the effects today, so did bugger all for most of the day. God I hate getting old!

    Can't really see the images very well, just need know the wire that controlls the locking I believe it's pin 5(Green/Blue) on the A connector on the pump.

  10. #9
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    Ok i'll translate!

    On the box itself:

    Orange and Orange/Black are unconnected
    White is the close wire
    Yellow, Yellow/Black and Black are all grounded
    White/Black is the open wire.

    There are two different pin choices depending on the age of the car:

    White/Black goes to Grey/White, and White goes to brown/grey.

    Grey/white will be either a) Pin3 on 12pin plug or b)pin9 on 16 pin plug
    Brown/grey will be either a)Pin4 on 12pin plug or b)pin 10 on 12pin plug

    It will be either both on a or both on b, not a combination.

    Hope that makes it a bit clearer!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    tazzy baby's Avatar
    Rookie

    Status
    Offline
    Join Date
    Feb 2009
    Location
    south wales
    Posts
    545
    just a quick question where abouts do you connect this, do you fit it near the pump at the rear of the car or some where at the front. I hate electrics
    If you give a mouse a cookie......

    He's gonna want a glass of milk....

    vorsprung durch technik

  12. #11
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    at the pump mate.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    3
    hi guys,

    have just tried to fit this kit to my '96 a4. i have connected the wiring as aragorn suggested, this is what i have now -

    on lock the relays in the box will work, and the pump will lock the doors - no probs there!

    on lock again the relays work but the pump doesnt work, again this doesnt matter, its already locked at this point, but just for info..

    on unlock the relays work, but the pump will not work... this is the problem..

    however, strangely, if i unlock the doors manually, and then try the r click key, it will fire the pump in an unlock manner..

    any ideas?

    wiring -

    main fused live connected to live from the 6 pin
    main black earth and both yellows connected to earth found on 6 pin
    white connected to the brown and grey found on 12 pin

    white and black connected to the grey and white found on 12 pin.

    any ideas guys?

  14. #13
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,152
    I've still got this to complete, would be intresting if you find your fault, and get it fully working.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO