Monster MotorsportBadger5
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Southampton
    Posts
    58

    NewTurbo Fitted, possible after-run fan problem?

    Hi Guys,

    Thanks for all the advice before, decided to go with the RP Turbo K04 for my 1.8QTS, as some of the RS4 guys had been using them and had good results, also 1 year warranty.

    Turbo has been fitted today, and all seems good, car is fast again! boosts well and K04 sounds much better than the K03.

    I have flatspots when driving hard sometimes, maybe the MAF i will see.. but engine wont start without the MAF!!

    My biggest concern now is the heatsoak, the K04 seems to run much hotter, especially with a day like today. The after-run fans have NEVER come on after turning the engine off, is this normal on a b5 2000? i would have thought that the small fan right infront of the turbo and the bigger would come on to try kool things off abit!! i cant find any info on this?


    thanks for all your help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,383
    AFAIK only the S4 has afterrun.

    Also afaik, on a 1.8T the big fan is mechanical and attached to the engine, and the little one is for the aircon?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO