Chris NottJMB Retrofits
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2

    Question Strange electrical problem

    Hey all after searching and searching some more I gave up and decided to just ask.

    I have a 1996 audi a4 saloon and have owned it for about 3 years now
    The only problem it had which I repaired was a broken lock air thingy (the blue bit) which I replaced after finding a audi parts place in bridgwater

    also had to replace the central locking pump as due to the broken blue thing was over worked and burned out.
    I only changed the motor part of the pump as the replacement I got from an older audi and wasn't a simple plug in part (the alarm kept sounding)
    anyway thats just somne history which may or may not be relevant.
    So onto the problem I have now...

    My battery keeps going flat... it only seems to happen when it rains though.
    I replaced the battery about a year ago thinking that might be the problem but the old battery now sits in my wifes galaxy and is working just fine.
    The alternator is fine as on most occasions I'll just jump the car from the wifes and go and it'll be fine.
    I can leave the car for days in the sun and it'll be fine but some rain and it'll always be flat (99% it'll still work the central locking but not have enough power to turn over)
    just came back from a week away and the bat was completely dead and it's been a very rainy week...

    Any thoughts as to where I can start to look would be great.

    One other thread mentioned the radio but I have a non oem radio and always remove the front.

    When I first got the car the battery area was flooded which was amusing when turning corners but I cleared the drainage and had no re-occurance of that.

    Wow thats alot to read

    Many thanks in advance
    Paul

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    andybnwc's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    lancashire
    Posts
    744
    If its everytime it rains i would say its gonna be due to a leak somewhere maybe causing a short , aftermarket stereo if not fitting correctly even with the front removed will cause a small drain , is the battery completly dead or just low , one other thing which i have come accross before is a battery which is incorrect and slightly too tall infact touched the bonnet and causes a drain.
    99 Nogaro S4 now black bonnet and roof,blackdiamond discs and pads,Hybrid K04 with uprated actuators ,Rs4 clutch custom lightweight flywheel, esp lightweight pulley set ,Rs4 intake pipes ,rs4 mounts ,full samco hose set,F-hose delete ,BMC carbon induction, full stainless exhaust with de cat pipes, custom chip,18"ultra lights,LED rear clusters,6000k xenons ,LED sides,KW coilovers,powerflex bushes ,Boost guage in pillar pod,isotta steering wheel and gearknob,B&M short shifter

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2
    The battery is normally only almost flat so trip info still stays but turning the key there's not enough juice to turn even once and that will dip the remaining power low enough to reset the trip meter

    Due to the position of the battery on b5 a4's I thought maybe the rain was causing a short through the bonnet and thus vasilined the connections and placed a carrier bag over the top of the battery, this did for a time seem to help but may have been a coincidence.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO