Badger5EM Tuning
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    14

    A4 2.5tdi quattro fuel fault

    My A4 2.5tdi quattro started to misfire whilst driving.if i dropped down a gear an accelerated it cleared. Now it will not run at all. I have replaced the fuel pump in the tank and no fuel is coming out of it, even though I can hear the pump working away. Can anyone help please?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,370
    The pump in the tank only moves fuel around inside the tank itself.

    The injector pump on the engine does the "sucking" to draw the fuel up from the tank, and they are known to fail, often resulting in a large bill.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    14
    Thanks for that info.
    Can i try any tests to clarify the fault.

  5. #4
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,159
    Do you know when the fuel filter was last changed?
    Last edited by B5NUT; 2nd April 2010 at 19:18. Reason: English!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    14
    It was done last service.due for another service in 3,000 miles or so.

  7. #6
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,159
    Is it down as a line item? as they are not always changed when serviced.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    14
    What do you mean by a line item?
    It was changed by audi dealers last service.
    Last edited by HAWKS; 2nd April 2010 at 19:48.

  9. #8
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    2,159
    It's on the receipt as a item that was changed during the service, Audi told me they had changed the fuel filter on my B7 and 10K later the car would judder like hell under acceleration, had a mate who is an Audi mechanic look at the car, he said it was the fuel filter or injectors. Changed the filter and everything was fine. So my guess they did not do the filter as they don't fail after 10K miles.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    14
    Cheers for that.I will get on it in the morning.
    Thanks for all your help.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    14
    Its me again.Its about 15,000 miles since the fuel filter was changed.
    Ive cracked off the injecters an cranked the engine over.Fuel only weaps out an not sprays out under any pressure.is this normal...

  12. #11
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,370
    Nope. You should get a reasonable squirt from each injector.

    Do you have vagcom, it would be worth running a fault code scan to see if theres any faults?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO