Volks AutosSky Insurance
Results 1 to 12 of 12
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    35

    Angry Help on non start and engine jult please every one.

    hey some times my car has a random moment when it wont start the engine wont fire. but after a couple of attemps it goes but you can here the fuel pump make a funny noise when it does fire up then goes back to normal. iv been told that a fuel pump will die if it dies theres no break down part. iv changed fuel filter sparks oil. cooland air filters the lot and it just does this random thing. just some other info that on idel at traffic light the engine jults a little bit enof for the rev counter needle to drop a little bit. any help would be great even if you think it wont any help is good help to me.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Could be 2 different issues. Is the starting problem dependent on whether you are low on fuel? My B5 hates starting when fuel is low, no problem at all when over a quarter of a tank. I put this down to the old fuel pump having to work harder when it doesn't have a head of fuel to help it.
    The idle issue could be the water pump seizing up, mine did this, even stalling the engine at traffic lights, because the useless Audi dealer didn't change the pump when they did the cambelt. Eventually got it done at an independent and the pump was so seized you couldn't turn it by hand. It wouldn't have been long before it stripped the belt and took out most of my 30 valves, so nice going Audi trying to save me all of 35 for a new pump.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    1,873
    Have you checked the engine for fault codes, as the idle fault sounds like a maf fault, or throttle body adaptation my need to be performed. http://wiki.ross-tech.com/index.php/...Alignment_(TBA)

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    35
    hey there thanks for the replys guys and your help there are no codes at all on the whole car had it checked

    i dont have a vag-com to pricey and dont have one to me in the area but thanks for the info would help probs if i had one

    i asked a freind of mine about it and hes had a listen and told me that with the smell of fuel out of the exhaust and what its doing on start up some times and the weird noises the pump makes when it refueses to start it is the fuel pump can anybody confirm this for me.

    details

    the car only does this some times but it will start then die and i have to try a couple of times to get it going but it does fire up
    there is a strong smell of petrol out of the exhaust
    the car idles fine but it just wobbels a little bit and makes the neddle move from 900rpm shall we say to around 5-600 then its fine its not a big drop for it to cause the engine to stall but you can feel it including through the pedel but the car runs fine pick up can get 0-60 in around 6-7secs

    the cars details are

    1.8

    20v

    5v

    se

    1998

    162,000miles on the clock

    just had cambelt done (it did do this befor) coolant pump change all belts,oil, sparks, automatic camchain tentioner

    and thats all i can think of at the min but keep the guesses coming guys i plan to change the pump next month and if the problem aint there im gonna need to know were to head to next

    THANKS ALL! :D

  6. #5
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Is the immo light flashing on the dash per chance?

    Other thing it may be worth looking at is damp around the fuel pump relay.

    It's not unheard of for water to track across the fuse/relay board from the bonnet cable grommet, or the ECU box .
    Last edited by Broken Byzan; 16th February 2010 at 23:47.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    35
    no no lights on the dash the relays that i know of are under the dash right???

    i dont know what ones do what sorry ?

  8. #7
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    Starting then instantly cutting out is typical immo blocking. It would probably be worth you spending 10 on an ebay vagcom lead to get a better idea of whats going on.

    Fuel pump or relay is possible, you could stick a volt meter over the pump contacts and see if the pump is getting power and if so is it actually running.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  9. #8
    6th Gear

    Status
    Online
    Join Date
    Feb 2010
    Posts
    1,873
    Quote Originally Posted by Crazymoesizzle View Post
    the car only does this some times but it will start then die and i have to try a couple of times to get it going but it does fire up

    That does sound like the immobilizer, had the exact same fault on my A4 and if you just have the basic instrument cluster then you won't get the warning on the dash, well I never.

  10. #9
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    They all have an immo light. It should come on with the ignition, then go off after a few seconds or once you start the car.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    35
    the fuel pump is running when it does its wierd non starting thing the fuel pump makes not its normal noise shall we say and ill take a pic of the dash so people can see what lights come on and go off

    thanks for the ideas guys its helping

  12. #11
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    Where are you based?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  13. #12
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    35
    Milton Keynes

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO