AH FabricationsChris Nott
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    5

    Help loss of power

    i have a 1.9 tdi a4 b5 and you can drive it fine but in 4th or 5th at about 3000rpm the turbo cuts out and goes in to limp mode but if you turn the ignition off then start it again it will go back to working fine with full boost until it cuts out again. please help with any info iv been told its the maf sensor but how true that is i dont know as there is 2 plugs that go to the maf it looks like someone has spliced into the loom and added another plug.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,884
    Had a simlar broblem with my B7 TDi, this turned out to be the EGR valve. Do you have access to vag-com, as this may give you more information about the fault.

  4. #3
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,909
    There is only one plug that goes to the MAF afaik.

    You need to get it scanned with vagcom, which will hopefully give you some insight to the problem, rather than guessing.

    It could be the MAF, or the N75 valve, or even the turbo itself (it could be sticking VGT vanes)

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO