EM TuningVolks Autos
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    9

    Instrument Problems

    Hi
    Could anyone help me with a problem with the dash on my 99 pre facelift S4?.
    The fuel gauge is acting like a rev counter, moving up and down with the revs causing the "miles left per tank" reading on the display panel to do the same. Also the speedo is not working and the milage is not clocking on the display. The same problem occured a few months ago but fixed itself after I switched the ignition off and restarted it, this hasn't worked this time.
    Does anyone know if there is a common sender for both the fuel gauge and speedo which could be faulty, or in the worst case the rough price of a new dash.
    Cheers for any help
    Jim

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Sydney, Australia
    Posts
    262

    Re: Instrument Problems

    do a seacrh on this, theres loads on the forum about this.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Wa, USA
    Posts
    248

    Re: Instrument Problems

    same thing on my A4, i had a bad fuel sensor.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    9

    Re: Instrument Problems

    Cheers!
    The speedo etc is now working again for now but i'll have to try and sort it out.
    The speedo seems to go off first, like a bad connection then when completaly dead the fuel gauge goes mental.
    Would the fuel sensor affect the speedo aswell as the fuel gauge, the car seems to be running fine otherwise.
    Would this show up on a VAG.COM.
    Thanks again
    Jim

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Wa, USA
    Posts
    248

    Re: Instrument Problems

    so both your speedo and fuel are on the fritz? if so, sounds like something in the cluster

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    9

    Re: Instrument Problems

    That was my first thought, hope its a connection and not the cluster, its still working fine for now
    Cheers
    Jim

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO