Badger5Volks Autos
Results 1 to 5 of 5
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528

    New vagcom code on car

    I can see from the description what the problem is but is there a simple solution?

    VAG-COM Version: Release 311.2-N

    Control Module Part Number: 8D0 907 551 C
    Component and/or Version: 2.7l V6/5VT 0002
    Software Coding: 05611
    Work Shop Code: WSC 00482
    1 Fault Found:
    17950 - Angle Sensor 1 for Throttle Actuator (G187): Implausible Signal
    P1542 - 35-00 - -
    1999 S4, MIJ Performance exhaust with 100 cell cats

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,378
    The throttle pot has two tracks, one starts at 0 and the other at 100, and they move in opposite directions as the throttle opens. At any point they add up to 100. Good olde german redundancy

    The tracks get dirty, and start giving spurious readings. The ECU notices and starts ignoring the faulty track, giving that fault code. If you continue to ingore it, eventaully it will drop the other track too, and you'll have no throttle.

    You might get away with taking the black cover off and carefully clean up the tracks on the PCB. With craigs, we baught a throttle body on ebay from a 1.6 seat something or other, and swapped the PCB onto the S4 Throttle body. The S4 PCB might have been alright with a clean, but we already had it in bits so just put the Seat PCB on.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528
    As it turns out, I replaced the throttle body about 18 months ago, so I'd be surprised if that was munched! and I do mean throttle body, not boot!
    1999 S4, MIJ Performance exhaust with 100 cell cats

  5. #4
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,378
    Odd that its appeared so quickly!

    I was thinking it might be the pedal sensor, but i think "Throttle Actuator" is the TB itself.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528
    Well, after clearing the error, it's gone.

    I wonder if it was caused by the -7 degrees temp when I was driving the car?
    1999 S4, MIJ Performance exhaust with 100 cell cats

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO