Badger5JMB Retrofits
Results 1 to 26 of 26
  1. #1
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287

    Another Temp question

    I know that there have been lots of threads regarding Temp readings but I hope that someone can give me a hint as to the issue I am having.

    I recently replaced the Temp sensor and Thermostat. This resolved my initial problem of a Temp reading of 70. While driving around town the temp sits at 90 but when on dual carriageway the temp drops to 70 again. Is this a normal occurrence? I have not noticed the temp doing this before but I may have missed this. Will this affect the running of the car, i.e over-rich mixture while temp reading 70?

    Any thoughts from the Audi Jedi out there?

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    the temp should not drop, id say its still a dickie stat

    where did you buy the stat from?

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    salford gtr manchester
    Posts
    564
    never take for granted that a new part is a good part in the past i have replaced two thermostats on my cars only for them to be faulty so now i pay the extra and get them from audi i am not saying audi thermostats cant be faulty its just that i have yet to get a bad one

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    word for word what i would have said

  6. #5
    CraigG's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    188
    the temp will vary with load, but the dash has a buffer built in so it shows exactly 90 for any temp in the "normal" range.

    If its dropping to 70 the stat isnt right.
    Imola S4 - Bilstein B6 + Eibach Prokit, Anthracite BBS Pescara 18x7.5"

  7. #6
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287
    Yeah, the problem is that after 1/2 hr motorway driving the temp is 70. Comes straight back up to 90 about a minute or so after coming off.

    Looks like I'm off to stealers for another stat.

  8. #7
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    Mine is playing REALLY silly buggers now too.

    Was sat at 60 degrees, so assumed temp sender was faulty. Spent 25 for a genuine Audi item... I've just put it in and no difference. I did this on a warm car too... had been running for a good 20 mins.

    Strange thing though... engine hot, coolant hot... but the coolant in resevoir was stone cold.

    What are your thoughts on that?

    I'm getting heat in the car... so no problems there.

    Very strange.

  9. #8
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287
    Just took mine out for a run to see how it's performing.

    Driving round up to 50mph and no problems, warmed up quickly and sat bang on 90, even with A/C on (nice, warm and cozy). Hit the dual-carriageway, took it up to 70mph and within a couple of minutes the temp had dropped to 70. Came off dual-carriageway, dropped to 40mph and the temp started to rise almost immediately, sitting bang on 90 within a couple of mins.

    Again, just to point out that this is different to my initial problem where the temp sat at 70 constantly. Stat and temp sensor were replaced and new coolant added.

    I know I'm repeating myself but I just wanted to make sure that I was correctly describing the problem. I don't want to get another stat just to find out that I have a different problem.

    Is there anything else that could be causing this?

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    use the climate control to see what temp the ecu us reading and then take a deep breath because it really sounds like its your stat

    do you drive an s4?

  11. #10
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287
    Not sure how you do that, any clues?

    No I haven't got an S4 just a lowly A4

  12. #11
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    press the recirc button and "up" at the same time

    the screen goes really bright. press temp up to get to option 49 and then recirc again shows the ecu temp sensor reading

    therein lies your answer

    this week youll be over joyed at having an a4 because a stupid s4 requires the engine to be stripped back to the cambelt off to be done, thats how i did mine, but you may be able to do it with the cambelt in place

    that doesnt matter though, yours will be a doddle in comparison

  13. #12
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,383
    Yer its dead easy on a 1.8T. Sounds like a duff stat.

    Its letting too much water bypass it under normal conditions, hence the temp is dropping when the airflow increases.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  14. #13
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    Quote Originally Posted by Matt82 View Post
    press the "recirc" button and "up" at the same time... the screen goes really bright. Press "temp up" to get to option 49 and then "recirc" again shows the ecu temp sensor reading
    What's the first "up" button - fan speed or temp...?

    How do you then get out of that mode?

  15. #14
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    My thermostat will be getting swapped out tomorrow... the temp sender's been changed and no difference. Along with a new MAF (think mine got damaged in the fire)

  16. #15
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,383
    The first "up" is the blow direction control, the one that lets you select the windscreen.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  17. #16
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287
    Right, I know what my first job in the morning is then, check temp on ecu. Then I think I'm going to have to go to the stealers for a new stat, again

  18. #17
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287
    Just been out on a run. ECU reading 64-71 on dual-carriageway so it's off to stealers

  19. #18
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,521

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    If its running too low it means it's going to explode into flames, you better sell it fast to me as i am flame proof !!!

    LOL

    Seriously sounds like a dodgy stat, despite it being new. You could try the old cardboard/tin foil on the grille mod ! like old Escorts/cortinas etc.lol

  20. #19
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    Off Topic... but Mark... where in Souh Wales are you? I'm coming to Ross on Wye tomorrow to pick some rims up. Anywhere near you?

  21. #20
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,383
    Hes further south than that, just beside that rediculously expensive road bridge!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  22. #21
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    73
    Just done the stat on mine temp gets to 90 and stays there in traffic or driving, not a big job to change the stat a garage did mine in under an hour

  23. #22
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    Right then... got the stat, just need to find time to do it.

    That'll be after my 500 mile road-trip tomorrow though... lol

  24. #23
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,521

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    I am located at Np26 ... just to give you an idea, i would say its probably 40 miles from Ross, but a good hour journey.

    From Ross thats the M50 way you went Aragorn, no bridge involved

  25. #24
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287
    Right that's me 24 lighter, good old stealer

    Early start tomorrow to change that, good job it's good weather at the moment

  26. #25
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287
    Brrr it was cold this morning but not icy so good, good. Put new stat from stealers in and all seems fine now. Had a quick run on dual-carriageway and temp sat nicely around 90

    Slight bummer tho, was cruising at 70 and spotted a "Traffic Safety" camera van, a.k.a Police cash donation device , so will now spend the next two weeks sweating every time the postman comes

    Oh well, at least the car is sorted

  27. #26
    6th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    2,366
    i tried to post yesterday but my internets crashed... basically new vag parts come with a 12 month warrenty. i think they should have replaced it free

    good things its fixed!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO