AH FabricationsVolks Autos
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    19

    internal fan not working

    hi im looking to buy a passat, i know before you reply this is an audi forum but you guys have a wealth of knowledge of essentially the same car. im moving frrom an audi a4 1.8 to a passat 1.9 tdi 110 se. the only problem seems to be that the internal fan doesn't seem to work. it has climate control and the display for this works and so do the buttons but there is no circulation of air. im just wonderin if this is going to be a hard problem to fix or whether it is something more simple. other than that the car drives fine. any ideas????


    thanks

    shak

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: internal fan not working

    Yes this happened on my A4. It will most likely be the brushes on the blower motor (the carbon bits that apply power to the spinny bit). It's really easy to take apart, and with some WD40 you should be able to get it going again but it will pack up again. The problem is you can't get replacements.
    The blower is made by Valeo, and I tried everywhere but you have to buy a new blower. I even tried using some alternator brushes but they were noisy and the fan did not blow as hard as it should.
    A number of breakers yards said that because the fan is on all the time, the brushes eventually wear out and then you get a build up of crap on them which stops the fan working. They said as soon as they get one in it is sold instantly as they are 350 from Audi and/or VW (tried both). But I eventually got a new one from Audi 4 U for 200 (OEM Valeo unit). Tel: 01278-434141.
    The part no. is 8D2 820 021.

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: internal fan not working

    If you were unscrupulous you could just clean the dodgy one up so it works and then swap the unit between the cars but that would be a bt mean. I'd knock the seller down by 350 and then get the cheap one and save 150.
    Also make sure there is 12v actually getting to the blower, before taking things apart. You just need to remove the glovebox to get to it. I think it should be 10v+ depending on the fan setting on the cc.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    19

    Re: internal fan not working

    i managed to get one for 150, but it seems to be under powered and noisy. it seems like it is a right hand drive motor. The supplier has got me to put it on reverse polarity and he said the bushes will ware out and it will speed up. To be honest hes talking crap because its the wrong motor, im gonna wait until i can get one from the scrap yard and change it over. At the moment its working and stopping the windows from steaming up.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO