EM TuningVolks Autos
Results 1 to 9 of 9

Thread: TDI

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    lancashire
    Posts
    157

    TDI

    my a4 tdi afn is coming up with needle lift sensor fault , will this throw the car into limp mode ive changed loads of sensors and this keeps comeing up

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,389
    Needle lift sensor is in on of the injectors i think. And yes it will cause limp mode.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    lancashire
    Posts
    157
    its the only thing i havent changed ,

  5. #4
    redevo1's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    SOUTH CUMBRIA
    Posts
    141
    How did you get on?
    My Derv get 2 work car = Audi A4 Avant110bhp TDISE-Jamex Springs-RS4 Replica wheels-S4 Mirrors-plug in chip 130bhp-sh. RS4Grill,Angel eyes, **** loads spent 2 keep her mech like new! Could have easily bought a bloody B6 by now lol. I love my A4 does everything well
    My toy car=Golf mk4 GTI 1.8t, R-Teck 210bhp, 312mm brake upgrade, Jamex suspension, Forge DV,Silicone Boost set, TIP, VR6 cutch/ G60 Flywheel, Eibach Front+Rear ARB's, Full Recaro heated leather.Anni bits,

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    lancashire
    Posts
    157
    yeah ,cars running perfect now ,turned out to have a loose connection on the boost solanoid, loads of power now

  7. #6
    JohnC's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Wiltshire
    Posts
    110
    I appear to have exactly the same problem. Stopped off on the way home from work and when I started the engine again the revs rose to just over 2k rpm for about a second before it settled to idle. Pulling away I noticed a lack of power and general sluggishness which I assume is limp mode. No warning lights or smoke under acceleration.

    Did you need to do a VAG-COM scan to locate the boost solenoid problem, and is it easy to get to? I have no idea where this is in the engine.

    Car is a '98 1.9TDi quattro AFN engine with 183k miles.
    2001 Audi A4 2.5 TDi quattro Sport

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    lancashire
    Posts
    157
    mine turned out to have 2 wires mixed up , realy got on my nerves for 6 months trying diferent sensors ,and puting it on vag com , pulls realy well now , especialy after the de,cat .was around 145 bhp with remap . definatly more now that turbos been cleaned and decated , If you need any sensors email me ive got some spare. tommydavieson@hotmail.co.uk )

  9. #8
    redevo1's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    SOUTH CUMBRIA
    Posts
    141
    Quote Originally Posted by JohnC View Post
    I appear to have exactly the same problem. Stopped off on the way home from work and when I started the engine again the revs rose to just over 2k rpm for about a second before it settled to idle. Pulling away I noticed a lack of power and general sluggishness which I assume is limp mode. No warning lights or smoke under acceleration.

    Did you need to do a VAG-COM scan to locate the boost solenoid problem, and is it easy to get to? I have no idea where this is in the engine.

    Car is a '98 1.9TDi quattro AFN engine with 183k miles.
    I ended up biting the bullet and took it to a diesel specialist turned out mine was a sensor on the fuel pump?
    My Derv get 2 work car = Audi A4 Avant110bhp TDISE-Jamex Springs-RS4 Replica wheels-S4 Mirrors-plug in chip 130bhp-sh. RS4Grill,Angel eyes, **** loads spent 2 keep her mech like new! Could have easily bought a bloody B6 by now lol. I love my A4 does everything well
    My toy car=Golf mk4 GTI 1.8t, R-Teck 210bhp, 312mm brake upgrade, Jamex suspension, Forge DV,Silicone Boost set, TIP, VR6 cutch/ G60 Flywheel, Eibach Front+Rear ARB's, Full Recaro heated leather.Anni bits,

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    lancashire
    Posts
    157
    there a brilliant car when there running perfect ,but when there not there a pain in the a@se .ive had mine 3 years ,it was justy a car a bought off my mate ,in fact ive never realy drove it , troubles started when i lent the car to a good mate ,and problems started from there

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO