EM TuningSky Insurance
Results 1 to 9 of 9

Thread: Heater problem

  1. #1
    the matrix is comin

    Status
    Offline
    Join Date
    Jan 2009
    Location
    ramsgate
    Posts
    147

    Heater problem

    hi all hope you can help.
    my heater just won't get hot. it seams to get warm then drops off a bit to tapid temp.

    i drain the water bout 2months ago when i was servicing it but i sure i got rid of any air locks. but could be wrong. what else could it be?
    built in germany caressed and loved in england.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    rasA4's Avatar
    Four Rings Mafia Specialist

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Deep
    Posts
    3,096
    Was the heater ok before you drained it? if so probably still have an air lock
    i know would have been difficult to know as the weather was ok.
    does the temp gauge ok in the centre when car has warmed up? could be the thermostat?
    what engine is your b5?

    Bee Five | A4 2.4 V6 30V Tip SE | OEM S4 Alloys | S4 Bumper | S4 Leathers | HIDs| Billy's & Bachs | I Aint new to this | Hit the THANKS Button if my post is any use |Thanks!

  4. #3
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    Sounds airlocky to me.

    To bleed the matrix (well to bleed the entire engine) you half remove one of the heater hoses so that the hole in the hose is exposed. Air will exit via the hole and eventually water will come out, at which point you refit the hose fully and redo the clamp.

    Should be obvious which hose has the hole, its longer, and the hole is highlighted in white.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,506

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Assuming the car heats up to 90 on the temp gauge then it has to be an airlock, or a clogged matrix. I would back flush the matrix and then put new g12 and water in, bleed, job done

  6. #5
    the matrix is comin

    Status
    Offline
    Join Date
    Jan 2009
    Location
    ramsgate
    Posts
    147
    its a 1.8t b5. as far as i know the temp is ok. my gauge always reads 65-70. but i know why that is. i'm going to look at it on monday and hope i'll find whats wrong. thanks for all your help
    built in germany caressed and loved in england.

  7. #6
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,506

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Thermostat more than likely then, as the engine is barely warm tbh

  8. #7
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    The guage should sit at exactly 90c once its up to normal temperature.

    If your sat in traffic with it idling does it climb up to 90?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  9. #8
    the matrix is comin

    Status
    Offline
    Join Date
    Jan 2009
    Location
    ramsgate
    Posts
    147
    the sender at the back off the engine is starting to play up. i was wondering if it was the themosat. but like i said i drained it all an was wondering if it is a air lock.
    built in germany caressed and loved in england.

  10. #9
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    have you bled it as i described above?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO