Badger5JMB Retrofits
Results 1 to 5 of 5

Thread: Tappet noise???

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2

    Tappet noise???

    Need help
    Audi a4 3.0v6 had big problems, firstly when i brought the car there was a loud noise which developed after a few days. whoever fixed it before didnt use mineral fluid for the power steering which ended the life of the power steering pump. then the oil pump packed in, all within 3 weeks of my buying the car. iv had both pumps changed, and the engine checked over. but now im getting a loud tappet noise from the left handside head, it seems to be coming from the top of the blck. iv just added hydralic cleaner fluid to it to see if it helps. i wanted to know if any1 has had the same problems?? im suspecting that one of the tappets has worn out. i dnt wanna be ripped by any more mechanics as it cost me 1800 to sort the pumps. Please any1 got some good solid advice

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,370
    I've heard of camshaft issues on V6 engines, and if its that your in for another big bill!

    The oil pump failure could have caused the cams to wear rapidly, and now even though its all back working, the damage is done.

    You could always take the rocker cover off and have a look?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2
    "You could always take the rocker cover off and have a look?"

    Will do, its the first audi iv brought, how can i tell if the cams buggered or if the tappets gone?

  5. #4
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,370
    If the cams are shot they'll look shot.

    If they dont look shot its likely one of the lifters, but they tend to be noisy at startup then quiet down when worn.

    Can always take a few pics of the cams and post them up if your not sure.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    Nez
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    London
    Posts
    595
    I have the same Tappet noise problem with my S4
    (Audi S4 351.9 PS, 603 Nm, MRC Custom Remap XS Power DP's, Cat Back Exhaust, Forge DV, RS4 Intercoolers, RS4 Breaks and Induction kit)



    Traffic Exchange Site http://www.limehits4u.com/

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO