JMB RetrofitsSky Insurance
Results 1 to 8 of 8

Thread: Turbo issues

  1. #1
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287

    Unhappy Turbo issues

    Following on with my lack of power problems I have mentioned before I thought I would check to see if the turbo was still turning freely or seized. While underneath I found a tear in the TIP under the jubilee clip connecting the TIP to the turbo. This clip was rusty and a ***** to get off so not discounting the possiblity that the damage was caused by me. Ordered a new one from stealer, pick it up and fit it tomorrow. Had a look at the turbo and it does turn freely but I noticed some very slight play along with a light coating of oil. The TIP also had a layer of oily gunk but I'm assume most of this is from the breather system. I'm guessing the play in the turbo is not good and may be a sign that the turbo is on it's way out.
    I better start saving and searching for a k03-s or maybe a k04.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,389
    most turbos have play unless its brand new

    If it has axial play, ie in/out, then thats bad, but a little side to side play is commonplace on turbos with any sort of mileage on them, and as long as its not flapping around it will be fine.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287
    Quote Originally Posted by aragorn View Post
    most turbos have play unless its brand new

    If it has axial play, ie in/out, then thats bad, but a little side to side play is commonplace on turbos with any sort of mileage on them, and as long as its not flapping around it will be fine.
    That's a relief. No axial play just a sight side to side. Hopefully the new TIP will cure my problems.

  5. #4
    gaz71's Avatar
    1.8T Quattro Sport AJL

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Torbay
    Posts
    287
    Fitted new TIP. Car is running nicer but not really exhibiting any more power. Still feels like there is no turbo. My quest for the solution goes on........

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    3
    Hi,

    I have a similar issue. Seems like the car has no turbo at all. How has your search gone? Any further forward as some help would be appreciated.

    Cheers

  7. #6
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,389
    Have you scanned for fault codes?

    If the ecu detects certain faults it will default to wastegate pressure, which is about 4psi, and it will feel rather dead.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  8. #7
    my96A4Turbo's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    edinburgh
    Posts
    28
    have a look at the pipe that goes from the turbo actuator to the inlet..this could have came off/ split/ cracked ect ect ...(mine done it last week)..

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jun 2009
    Location
    wolverhampton
    Posts
    41
    i bought a 18t sport avant ran it for three months thinking it was just slow ,until the turbo started to rattle ,when i took the turbo off the nut that holds ther actuator arm to the wast gate had come off ,thus no boost when fixed it went really well.
    also a quick cheak,undo the three bolts that hold the exust pipe and make sure the wastgate is still atached this can drop off and go into the cat and then you wont get any boost.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO