Monster MotorsportVolks Autos
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    2

    1998 1.8 T intermittent engine fault

    I have a intermittent fault with my engine,

    It will suddenly lose power and i have to rev it quite high to be able to keep moving

    when it starts to do the problem it will idle erratically nearly cutting out but then revving up to 2500rpm and back down to 300 ish.

    if i stop the engine and restart it will be fine for a while, it could be 300 miles or 3 miles before it does it again.

    the engine also seems to run very unevenly sending vibration into the car and some black smoke and liquid comes from the exhaust (only when doing the problem though) but the rest of the time runs smoothly and clean.

    I have had the car plugged in at a main dealer and there are no faults logged.

    It seems to do it more when the fuel tank is below 1/2.

    I have been told it might be the MAF sensor??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Fraser's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    the north
    Posts
    586
    yep sounds like MAF

  4. #3
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,841
    I might even suggest the coolant sensor.
    Last edited by docurley; 3rd August 2009 at 12:54.
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

  5. #4
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,316
    it could be quite a few things.

    Ignition amplifier dropping sparks for instance, or as has been said MAF or CTS.

    I would get a vagcom scan done and see if it shows anything up.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    2
    Quote Originally Posted by aragorn View Post
    it could be quite a few things.

    Ignition amplifier dropping sparks for instance, or as has been said MAF or CTS.

    I would get a vagcom scan done and see if it shows anything up.

    As I said in my post I have had it plugged in at a main dealer and no faults came up....

    So it looks like i need a MAF... anyone got any advice where i can get one? some guy on ebay is selling them for about 30 seems a bit dodgy...

  7. #6
    Fraser's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    the north
    Posts
    586
    the dealer or eurocarparts

    get a proper bosch - anything else is not worth it and will cause problems

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO