AH FabricationsChris Nott
Results 1 to 3 of 3

Thread: ESP Problem

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Shropshire, UK
    Posts
    2

    ESP Problem

    Hi,

    S4 Avant. 2000 model, ABT mods. 67,000 miles.

    Has anybody else experienced the problem I seem to be getting with my ESP for the last 6-7,000 miles. Basically, under hard (not extreme) acceleration in 2nd or 3rd gear, good road conditions, very good tyres, I am intermittently getting power loss with corresponding ESP light on dash flickering. i.e. just as if I really was losing traction and the ESP kicking in.

    However, this is on dry roads, straight line acceleration and is intermittent. e.g. I mostly don't see this in wet conditions!

    Audi gave it full diagnostics check. Pronounced no faults found and they could not even reproduce the problem.

    I am at a loss as what to do next .... you never know if it is going to happen when you attempt to overtake ... can have a pretty heartstopping moment if you lose power at that point!

    Regards .. John.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Elizabeth NJ
    Posts
    33

    Re: ESP Problem

    you just might have an interminting problem sounds like you have a cable/wire loose somewere. I would go and shake every cable in the car under the dash. I had that problem one time but i disconneted my battery and reset everything and it went away for me. but for you it seems like something is loose, one thing about taking it in to be checked they dont duplicated your driving so it would not come up on the computer for them. Check all the sensor harness possible.

  4. #3
    DavidR's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    1,295

    Re: ESP Problem

    I bet that one of the abs sensor rings (probbably on the rear hub inboard of the cv boot) is cracked or broken. This can give intermittent premature ABS engagement or ESP activation. It's fairly easy to have them checked...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO