EM TuningAH Fabrications
Results 1 to 2 of 2
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228

    new to vagcom - hints and tips

    Okay, being a cheapskate, I decided to pick up a cheap vagcom lead. I got one for Ł15 which came with the OBD2 plug and also the older style 2+2 plug which i thought may come in handy.

    Unfortunately the lead was not quite plug and play and i spent a few hours messing around with the settings to get the thing working. I searched the forums high and low and got some good advice from a few sources so I thought I'd put my experience down in 1 place incase anybody has similar problems.

    When you install the drivers for the usb - serial bridge, it will assign a high com port number (mine was 14 initially). This needs to be between 1-4 so vagcom can work. I found that i needed to restart my laptop every time i re-assigned the com port for the changes to be effective.
    VAGCOM was also having a jolly old time talking to my laptops modem which was on com port 3.

    Eventually, the lead was assigned to com port 2 and with the cable attached to the car and the ignition off the test was sucessful and i could save the settings. Before this VAGCOM was getting an error message like "no response from controller" or just not liking the com port settings.

    I got the following fault codes which i'm not too fussed about:

    VAG-COM Version: Release 409.1-US

    Chassis Type: 8D - Audi A4 B5
    Scan: 01,02,03,08,15,17,25,35,45,55,56

    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 8D0 907 557 T
    Component: 1.8L R4/5VT MOTR HS D05
    Coding: 04001
    Shop #: WSC 06325
    3 Faults Found:
    18010 - Power Supply Terminal 30: Voltage too Low
    P1602 - 35-10 - - - Intermittent
    17978 - Shareware Version. To Decode all DTCs
    P1570 - 35-10 - Please Register/Activate - Intermittent
    16706 - Shareware Version. To Decode all DTCs
    P0322 - 35-10 - Please Register/Activate - Intermittent
    Readiness: N/A
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes
    Controller: 8E0 614 111
    Component: ABS 5.3 FRONT D11
    Coding: 0273004132
    Shop #: BB 24303
    No fault code found.
    central locking
    VAG-COM Version: Release 409.1-US
    Control Module Part Number: 8LO 862 257 A
    Component and/or Version: ZV-Pumpe, DWA
    Software Coding: 01416
    Work Shop Code: WSC 65535
    4 Faults Found:
    01367 - Central Locking Pump Run Time Exceeded (Likely Leak)
    35-00 - -
    01372 - Shareware Version. To Decode all DTCs
    35-00 - Please Register/Activate
    01370 - Shareware Version. To Decode all DTCs
    35-00 - Please Register/Activate
    01368 - Alarm triggered by Luggage Compartment Switch
    35-00 - -

    I'm going to reset them and they all look fairly minor except the one with the engine speed sensor, this could be an old issue though. Also the car never misses a beat so i'm not overly worried.

    I got the car custom coded last week and it feels really good, certinly on a back to back comparison wth a new scirocco TSI (170) it felt much quicker by the seat of the pants dyno. So i'd like to check the MAF readings to see roughly what power i'm getting.

    Going to try to reset the in 2 service indicator today,
    What extra features do you get by registering the 409-1 software?

    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228
    Looks like you cant change anything with the free version of vagcom.
    think i'll have to stump up the $99 for a licence

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO