Monster MotorsportAH Fabrications
Results 1 to 6 of 6
  1. #1
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130

    avant owners - rear wiper question

    Hey guys,
    My rear wiper has never worked. I think the motor is goosed. When connected is just gives a small bzzz as the motor activates and then dies. Never to turn again unless fully disconnected, fiddled with and then reconnected and bzzz and dead. Question is. Is the rear wiper intermittant or does it stay on all the time when switched on? Just curious more than anything else.
    Cheers!
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Chester,UK
    Posts
    110
    They are intermittant.
    Common fault with rear wipers is the wash wipe tube corrodes and water gets in. If you are realy unlucky it drips down into the boot lock as well.

  4. #3
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Aye, cheers. The unit itself is clear of corrosion, in fact by hand it rotates freely. ANybody know where or if there is a relay for the rear wiper unit?
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  5. #4
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Aybody got a diagram of the relays for a 97 avant. I think the relay is duff.
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  6. #5
    Crombie's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Preston
    Posts
    56
    Quote Originally Posted by jameshughes1974 View Post
    They are intermittant.
    Common fault with rear wipers is the wash wipe tube corrodes and water gets in. If you are realy unlucky it drips down into the boot lock as well.
    Interesting, possible why my boot lock wont turn with key?? card have to come off again.

  7. #6
    Cruz's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    74
    I had a problem with my rear wiper when i first got my avant recently.

    First the wiper arm would stop halfway through it's stroke then after a couple of seconds of hesitation would continue, this lasted for a few days.

    Then a couple days later for no reason at all the wiper arm started opperating continuosly and would not stop. The only way i could get it to stop was to remove the inner pannel of the boot lid and remove the clip from the motor.
    Lucky for me my car was under warranty so i took it back to the garage who replaced the motor for a new one and i have had no problems since.

    This they said was also to do with water from the washer pipe leaking on to the motor.
    Last edited by Cruz; 20th June 2009 at 21:00.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO