Sky InsuranceMonster Motorsport
Results 1 to 7 of 7
  1. #1
    imported_ianimms
    Guest

    Service indicator reset

    Sorry if this has been asked before but can't find a relevant thread... anyway does anyone know how you reset the computer screen in the dash from telling you 'Service!' My other halfs old S3 told you how in the manual but no longer have that (house instead!) and my new Audi doesn't have the manuals with it to tell me how! Will be serviceing myself not through rip off stealer, Please Help!

  2. # ADS
    ADS
     
  3. #2
    imported_bpascua
    Guest

    Re: Service indicator reset

    Hello,

    Try this -

    Audi A4 & A6 (All years)

    * Turn off the ignition
    * Press and hold the button on the left side of the display while turning the ignition on
    * Service OIL will be displayed
    * Pull out the button on the right side of the display until the service prompt is cleared
    * The display should now read ---

    If the above procedure does not work, outlined below is an alternative procedure:

    * With the ignition off, push the right button
    * Turn the ignition on and then pull the left button
    * This should clear the warning message


    Cheers

    Brian

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    22

    Re: Service indicator reset

    This doesnt work on my audi A4 1.8.

    Can anyone help?

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: Service indicator reset

    vag-com

  6. #5
    imported_ianimms
    Guest

    Re: Service indicator reset

    Cheers for the advice, i will try Brian's idea first and if that fails get one of the reset thingy's from ebay, i had noticed them already, just thought seeing as my other halfs old W reg S3 had it in the manual there must be a way.

  7. #6
    imported_ianimms
    Guest

    Re: Service indicator reset

    Just gone out to the car to test and Brian's idea and unfortunately it didn't work. However in an effort not to be beaten i had a play around and found

    ignition off
    hold both buttons in
    turn on ignition

    and hay presto, now reset to telling me in needs serviceing in 9300 miles. Just need to stop it blowing blue smoke now!!

    My model was made 15/12/1999 on V reg, A4 1.8 T Quattro Sport

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    22

    Re: Service indicator reset

    lucky you, tried everything on my R reg 1.8 audi a4. Nothing works!!

    [img]/ubbthreads/images/graemlins/frown.gif[/img]

    If anyone near leeds as a kit that fixes my problem please contact me!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO