JMB RetrofitsEM Tuning
Results 1 to 2 of 2
  1. #1
    graham A4's Avatar
    A4

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    18

    is my fuel pump on the way out

    hi all just wondering if any one can advise me on a problem im having. there is some times when i start the car after iv been driving for an hour or so and it struggles to start and then when i accelerate nothing really happens for a while and basically runs dat way for a while. this fault has only occured approx 3 times since having the car which is 9 and 2 of them times were in the last month. any one who has had this problem and can giv me some info would b much appreciated,

    regards graham

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    won't start when hot?
    unlikely to be the fuel pump if it starts OK from cold. fuel pumps on the way out are very noisy (some perfectly good ones are very noisy so not always a great sign!).

    sometimes the cam postion sensor can show symptoms as you describe. My father's car did this. whip off the CPS and give it a wipe, starts every time for about 300-400 miles.

    Best thing you can do is to get it VAGCom'd, the diagnostics will show up any sensor faults and may show up fuelling issues

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO