Volks AutosEM Tuning
Results 1 to 3 of 3

Thread: FAULT CODES

  1. #1
    S4twiggy's Avatar
    Fully Certified Detailer!!

    Status
    Offline
    Join Date
    Feb 2009
    Location
    South Wales
    Posts
    1,811

    FAULT CODES

    i had my car plugged in earlier and it revealed these codes:-

    17528 - 02 sensor heating circ, B2 S1- sensor 1 open

    16538 - 02 sensor circ,B2 S1 no activity detected

    it had various fault codes on it which were cleared but these are staying up, my car is misfiring due to me disconnecting the battery last nite. i cant see how doin this with my battery would cause this problem as the car was fine yesterday! the guy who plugged it in for me should be comin back tomorro hopefully with his laptop cuz i was advised by sienna that i mite need my throttle body reset and as im not to hot on the technical side of the S4 i just need advice on wot would cause these problems and how to fix them. Any ideas lads?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Thats a faulty O2 sensor there, that will cause poor performance and maybe crap economy.

    The adaption can be done without the laptop by dissconecting the battery for 15 mins, reconnect, then turn on ignition for 3mins without starting engine, turn off and then restart.

    That can cause irratic idling, but not an actual missfire as such

  4. #3
    CraigG's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    188
    if its misfiring then dont overlook the good old mechanics and jump streight in with the computer...

    Check the spark plugs for condition and gap before you do anything.

    Misfiring could be the coils or the ignition amps (there are two).

    Vagcom MAY be able to identify which bank is missfiring, if it can then try swaping the ignition amps and the coils around to see if the problem moves and hopefully you can narrow it down.
    Imola S4 - Bilstein B6 + Eibach Prokit, Anthracite BBS Pescara 18x7.5"

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO