Chris NottJMB Retrofits
Results 1 to 4 of 4
  1. #1
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318

    ABS 'twang' from brakes

    I've just bought a great Silver '00 1.8T sport that's been re-mapped. I really, really like it.

    There are a few niggles with it though, some of which I'm working through...

    There's some clunking from the front suspension when it's been used for a while... so I'm replacing all the arms, top mounts and in the process replacing the shocks/springs with coil-overs.

    The other problem is in the title... when I come to a standstill, the ABS seems to activate and there's a 'twang' noise and you can feel the ABS coming on through the pedal for a short time just before the car comes to a stop.

    Has anyone else had this problem, and is it just a case of replacing a sensor somewhere?

    Any advice is most welcome...

    Cheers,

    Giles

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Wiltshire
    Posts
    97
    Hey Giles,

    I had a similar 'twang' on my old A4 which turned out to be a damaged ABS ring aparently, but that was Audi telling me that and I was in the process of selling the car so i never fixed it and knocked some money off for the new owner.

    Also, have you already got your suspension arms? I'm in the process of looking at getting some Meyle ones and im enquiring about a group buy discount if you are interested?

    Regards

    Damien
    SOLD :: Ming Blue 99' 2.8 Quattro Avant :: Mats, boot liner and spare wheel for sale.

    Now Looking for a decent A4 Avant diesel for less than 1600


  4. #3
    Blue_Thunder's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Liverpool
    Posts
    1,693
    This sounds like the fairly common speed sensor fault caused by a faulty ABS ring on one or more of the wheel hubs.

    If you run Vagcom on the car it should show up as a DTC.

    Think these can be cleaned up in some cases. Not sure how much the replacement sensors cost.
    Mo power, mo problems

  5. #4
    Geeman's Avatar
    Low Life

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Grimsby
    Posts
    1,318
    Thanks for the info chaps... it's pretty much what I thought then.

    Damien, I've already ordered the suspension 'kit' from Jason at "All German Parts" in Leeds. He advised me that although Meyle were generally recognised as the part of choice, he recommended another manufacturer - the name escapes me now though... but he explained that they were actually manufactures of the OEM parts for VAG, and that he was an OEM part snob so would put these parts on his own car.

    We'll see what quality they are when they arrive today/tomorrow.

    Cheers,

    Giles

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO