Monster MotorsportJMB Retrofits
Results 1 to 10 of 10
  1. #1
    BBSparky's Avatar
    Amateur Spanner Monkey

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Warsash, Hampshire
    Posts
    25

    White smoke until warm

    Hi Everyone, been reading the forums for a while trying to get to know more about my new car ( 98 1.8t Avant Auto in Paradise Green ) and have found answers to most things but just have the one question.

    When we first start the car and until its up to temperature i get a fair bit of white steam/smoke from the exhaust when you accelerate. I have been keeping an eye on the water and oil levels but neither seem to be dropping. I am getting an intermittant error from the maf in vagcom and will need to get a replacement for this soon but could this be the cause? Only other thing i can think is that its some kind of condensation in the exhaust which i could understand in a stainless one but not on a standard.

    Any ideas would be most appreciated

    Marc

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,296
    i suggest you get out and have a closer look at the smoke.

    Its highly probable that its simply condensation inside the exhaust system turning to steam and coming out the back. Most cars do it for the first few minutes of driving, especially when its cold/damp. Its not limited to stainless exhausts.

    Have a look at the smoke and see if it smells of anything and see if it looks like steam or smoke.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    BBSparky's Avatar
    Amateur Spanner Monkey

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Warsash, Hampshire
    Posts
    25
    cheers for the reply, not so easy im afraid as it only seems to do it under load so tick over isnt enough to tell. Guessing its just condensation but seems more than other cars over here ( maybe the heat from the turbo is causing more condensation in the exhaust?!). Guess the main test will be if its still doing it when the weather warms up a bit ( so a fair way off over here on the little rock! ) as ive only had the car since january. Will just keep a close eye on the oil & water levels and make sure nothing is dropping.

    Marc

  5. #4
    Adam-D's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    wirral, merseyside
    Posts
    458
    mine does it for about mins then stops mine is just a v6 with stainless system
    stuff for sale.
    black door cards 50
    black textured "carbon" trim 30

  6. #5
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,296
    just get someone to give it a rev while you examine the exhaust?

    Or you could try getting someone to drive along close behind you too see if theres any unusual smells.

    It really does seem like just condensation though. We dont tend to notice it too much in ours unless for instance we're reversing out of a space,or stopped at a junction with the wind blowing from behind, but it does do it.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  7. #6
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    mine steams when cold.
    it has a build up of condensation in the exhaust, so much so that sometimes I can hear a bit of a gurgle as it gets pushed down the system

  8. #7
    BBSparky's Avatar
    Amateur Spanner Monkey

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Warsash, Hampshire
    Posts
    25
    Cool, cheers guys, has put my mind at ease a bit now. Can get on to sorting out the other little niggles. Just enjoying being back in a vag car after a few years away

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    82
    My V6 also blows a fair bit of steam when its cold or wet but never uses any water and very little oil.

    Roll on summer.

  10. #9
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,071
    Mine steams loads. Can often still do it after getting to work which is a good 20 minute run, car uses no oil or water so I'm stumped

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    6
    Mine just started steaming too. Even in this (quite) warm weather. I cant tell if power is down as ive only had it a coupla weeks and havent really put my foot down. If its the Turbo, i'll be gutted. How much am i looking at?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO