Badger5Chris Nott
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Staffordshire
    Posts
    1

    95N A4 2.6 V6 - Won\'t Start

    Hi,
    New to the site and in desperate need of help:

    I recently bought a 1995 A4 2.6 V6 SE.

    It's been going well until I broke down on the M6 last week.

    I'd slowed down to about 10mph and the power just fell away from me - car stalled - when I tried to restart it turned over but wouldn't kick in - left it a while ....no joy, tried numerous times - nearly went once that was it. (It stalled like this on me about 2 months ago but started again staright away with no furtehr problems)

    The AA couldn't get a fault code unfortunately.
    He tried a can of fuel (just in case) - not that and reported that the timing belt was a little loose (done 155K but was hanging on till 160K)

    may be unrelated but a few days before the aircon packed up and started blowing hot air out of the front screen demister - (BBA Reman website staes that this could be the Aircon Compresser as it did sound like the clutch bearing starting to fail - apparently a telling clue!)

    Can anybody help? I've had to drop the car off at a garage but I get the distinct feeling that...given the chance I'll get whacked big money for the diagnosis.


    Any help on this would be greatfully recieved.

    Sorry.........

    The guy at the garage also said that the spark isn't as strong as it should be .......it isn't the fuel pump relay and it isn't a fuse!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,851

    Re: 95N A4 2.6 V6 - Won\'t Start

    Get them to change the coolant sensor about 25 with O ring this is sometimes a known prob with the A4's just don't know if it is with yours its a easy job too.

  4. #3
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,851

    Re: 95N A4 2.6 V6 - Won\'t Start

    I surprised the AA could not workout the pump was not working thats basic stuff.

    Anyway sounds like it was not has bad as it seemed.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO