JMB RetrofitsVolks Autos
Results 1 to 11 of 11
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528

    VAGCOM measure rolling road speed?

    Can VAGCOM measure rolling road speed?

    Now that I have had the ABS sensor replaced, I need to find out which wheel has the clogged up rotor. Correct me if I am wrong here, but the abs sensor detects the passing of a toothed cog. If the gap between the teeth becomes clogged up, the sensor does not register any roadspeed on that wheel and the abs engages?
    1999 S4, MIJ Performance exhaust with 100 cell cats

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,381
    i think in the ABS module under measuring blocks, it should show you all the wheel speeds...

    If awheel was registering no speed, the ABS would disable itself, give you the "BEEEEP BEEEEP BEEEEP" and turn your DIS into a nice red (!), it would also log a fault code for it.

    We had no ABS trigger ring on the rear for a few weeks, and if you pulled away and then braked the abs would trigger, but if you drove over about 10-15mph the ABS would register the fault and do the three beep warning as above, and the brakes would then work normally, albeit without any ABS.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528
    Interesting. I just replaced the rear abs sensor.

    If I am braking from above 10-15 mph, all is well. Braking under 10-15, the abs engages, with the slight judder felt through the pedal.

    When the sensor was broken, the ABS light was on, but the brakes worked fine.

    Some time ago, Phil Walker said it was most likely a clogged up trigger ring, if thats the name.
    1999 S4, MIJ Performance exhaust with 100 cell cats

  5. #4
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Hmmmm, was it just the one sensor that was replaced? The pulsating brake pedal usually means a dodgey sensor. No other fault codes? Before my ABS system commited suicide I had the pulsating pedal and then after cruising at around 70-80mph the orange light would come on, trip the system and I'd be without ABS. It'd also log a fault. Have you experienced this yet?
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528
    LapTop has been playing up lately, so not put VAGCOM on the car since the single sensor was swapped, but with the old sensor, the abs light would come on as soon as i cleared out the codes. This sensor was the only fault reported.

    Since then, the light is off, but the judder is there. I will have to put vagcom on and see whats what.
    1999 S4, MIJ Performance exhaust with 100 cell cats

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528
    When I view the measuring blocks, it's not obvious what I should be looking for. Can anyone help?

    I've not used this function before. Should I just click 'GO' on each of the three fields?
    1999 S4, MIJ Performance exhaust with 100 cell cats

  8. #7
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Aye, use channel 1. At stationary they should all 1km/ph as you move off tey should all increase. Press go and the system starts monitoring.
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528
    Sweet. Anyone know what this "vag scope" is all about?
    1999 S4, MIJ Performance exhaust with 100 cell cats

  10. #9
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Just a graph that plots value X against Time. Different colour for different systems. Speed. Cruise control etc.... Don't drive and look at it at the same time. You'll crash!
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Swansea, South Wales
    Posts
    528
    Dont know why, but when I drive and monitor the wheel speed, vagcom seems to lose connectivity. Any ideas?
    1999 S4, MIJ Performance exhaust with 100 cell cats

  12. #11
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Hmmm. Nope. Sometimes my connectivity just disappears too. Have to switch my computer on & off to get going again!
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO