Volks AutosMonster Motorsport
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Location
    South Lanarkshire
    Posts
    46

    a4 1.9 TDI SE 115 BHP Losing Power

    Hi Guys,

    Any advice on this one ?

    Sure someone here will hit the nail on the head quite quickly. I have a 2000 A4 1.9 TDI 115 that's occasionally losing power, i.e very little acceleration, usually but not always around the 60 - 70 mph mark. If I flick the ignition on and off whilst driving the problem clears itself and the car is fine. It can be fine for 5 mins or a ful day.

    I think it to be coincidental but happened around the same time that OH spilt Milkshake all over the Air con controls (happy days), but is there an easy way to remove that panel as all the buttons are sticking - even after attempting to clean it all off from the outside (prob just ended up pushing it all inside).

    Any help much appreciated thanks.


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    The running issue, I'd suggest you get the car diagnosed with VAG-COM or similar, will save a lot of guess work.

    The climate control panel can be removed, and carefully dismantled.
    I dismantled a pre-facelift panel, and just ran it under warm water, to remove the sticky residue.

    I finished of by allowing it to dry naturally, then went over the lot with methylated spirit, and it was fine after.

    Once you remove it from the car, you'll find it can be taken apart, and the buttons cleaned seperately.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Location
    South Lanarkshire
    Posts
    46
    Quote Originally Posted by Siena View Post
    The running issue, I'd suggest you get the car diagnosed with VAG-COM or similar, will save a lot of guess work.

    The climate control panel can be removed, and carefully dismantled.
    I dismantled a pre-facelift panel, and just ran it under warm water, to remove the sticky residue.

    I finished of by allowing it to dry naturally, then went over the lot with methylated spirit, and it was fine after.

    Once you remove it from the car, you'll find it can be taken apart, and the buttons cleaned seperately.
    Yeah Vag-com will prob be best in the long run.

    Ive got the climate control unit out of the car now - now to disassemble and clean.

    Thanks for reply.
    Last edited by alictait; 2nd January 2009 at 13:10.

  5. #4
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    Go to the diesel forum, you are one of many with such problems and there are many answers there. Personally I suspect that your MAF is on the way out.
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Location
    South Lanarkshire
    Posts
    46
    Quote Originally Posted by fjtwelve View Post
    Go to the diesel forum, you are one of many with such problems and there are many answers there. Personally I suspect that your MAF is on the way out.

    Cheers for this ,

    I hope it is, I replaced the last one myself but it wasn't intermittent like this and didn't come back to life when the ignition was flicked on and off.

    Thanks again, Ali

  7. #6
    Izzy1's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Birmingham, UK
    Posts
    348
    Had this problem with my Vdubz,

    eventually i had to replace the MAF.
    Izzy

    Bora TDI sport
    Audi A4 TDI

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO