Volks AutosAH Fabrications
Results 1 to 12 of 12
  1. #1
    Izzy1's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Birmingham, UK
    Posts
    348

    off topic but professional advice needed

    i know this probably isn't the best place to put this but i'm going to do it anyway. need your help on this one!

    started up my bora (TDI) last night and as i pulled off it just didn't seem right. so i drove a bit more and the whole car started to flutter and i wasn't getting much power. engine seemed to be shaking the whole car.

    after putting it on vagcom i got the following fault codes...

    18074 - Valve for pump-jet: cylinder 1 (n240): electrical malfunction P1666-35-10 - - - intermittent

    16685 - Cylinder 1 misfire detected P0301-35-00

    i take it it's misfiring and that's why it doesn't drive properly.
    is this an easy fix or will this cost me some monies?

    all comments and advise welcome
    Izzy

    Bora TDI sport
    Audi A4 TDI

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,290
    not familiar with the diesels but firstly i'd be checking the wiring to that injector...

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    Izzy1's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Birmingham, UK
    Posts
    348
    i've also posted on ukmk4 forum as i'm after a quick answer for this. need the car back on the road asap.

    i've been told i need to check the wiring looms and if possible to just replace them all.
    Izzy

    Bora TDI sport
    Audi A4 TDI

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    Izzy, is your Bora a PD model?

  6. #5
    Izzy1's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Birmingham, UK
    Posts
    348
    i think it is.

    how do i check? is it the way the engine sits?

    if so then it sits normally. and not sideways if that makes any sense.
    Izzy

    Bora TDI sport
    Audi A4 TDI

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    Not referring to the layout - the Bora engine / tranny is transversely-installed though.

    PD refers to the type of diesel delivery - "Pumpe Duse". Each injector is a high-pressure pump.

    You can tell if it's a PD unit - it won't have the diesel injector pump, that's cambelt driven.

    If you're not sure, you can PM me the engine code - what power output is it?

  8. #7
    Izzy1's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Birmingham, UK
    Posts
    348
    Siena,

    PM sent.
    Izzy

    Bora TDI sport
    Audi A4 TDI

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    No worries, Izzy.

    Sounds like you've got a PD engine - injector failure isn't uncommon, though i hope in your case, it's not the case.

    PD injectors are about 600 each, you don't want to be buying one or more of them!

  10. #9
    Izzy1's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Birmingham, UK
    Posts
    348


    thanks for this Siena.

    i'm taking the car to the garage after work around 5 so will find out if i should cry or not.

    will keep you posted on what my mechanic says.
    Izzy

    Bora TDI sport
    Audi A4 TDI

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    Izzy, no worries, good luck with things.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    148
    if your engine is the type (not sure of code) that the wiring loom for the injectors is inside the rocker cover(in the oil) then i would suspect this first, done a few of them always comes up with injector fault

  13. #12
    Izzy1's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Birmingham, UK
    Posts
    348
    electricracer i know what you mean that normally is the cause but mine seems to be misfiring badly.

    took it to my mates garage yesterday (vw&audi specialist) told me it's the cylinder so i'm getting that replaced with a second hand one. total damage is 150 so i'm giving this a try and hopefully it will solve my problem.

    picking up the car tonight so will see if it's worked.
    Izzy

    Bora TDI sport
    Audi A4 TDI

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO