AH FabricationsVolks Autos
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    8

    is it just my fan?

    Hi there.
    Thought I would post up here before wading through various parts with my hard earned cash!
    The fan on my 98 1.8t has always been a little 'temperimental' but has got even more so of late. You can have the CC on full chat and get nothing then half way through your journey it can cut in and start working then sometimes won't work at all?
    Any advice muchly appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086
    my fan is on all the time. have you checked all connections and wires? tis all i can advise as i have not come accros this prob! (yet) lol

    Now to many mods to list! Lots of power, torque and Leather!

  4. #3
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,093
    This is how mine started. Sometimes it works sometimes it doesn't. Sometimes I hit a bump and it comes on. Other times it's on but as everthing arms up the motor slows down and barely blows despite being on full chat. Sometimes it makes clicking sounds.

    I just got a new unit from ECP for 88

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    8
    what a new fan motor? is this the part that is behind the glove box?

  6. #5
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,093
    Yep.

    GSF sell a pattern one on Flea Bay for 40 but I opted for the Valeo item

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  7. #6
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086
    lmfao... i thought you ment the engine fan! lol





















    ill get beck in my corner!

    Now to many mods to list! Lots of power, torque and Leather!

  8. #7
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    Yes, sounds like the carbon brushes on the fan motor are worn.

  9. #8
    rasA4's Avatar
    Four Rings Mafia Specialist

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Deep
    Posts
    3,096
    Quote Originally Posted by Oranoco View Post
    Sometimes it makes clicking sounds.

    I just got a new unit from ECP for 88
    Have you tried using VAG COM to see/clear any errors?

    the clicking sounds i experienced was one of the 3-4 motors under the centre console, for example Temperature regulator motor and flap positioning motor and a few more i cant remember.

    But these rarley go wrong, i had an issue with the temperature which was fluctating hot and cold what i done was disconnect it from the motor started the car then plugged it back it seems to clear it.

    Bee Five | A4 2.4 V6 30V Tip SE | OEM S4 Alloys | S4 Bumper | S4 Leathers | HIDs| Billy's & Bachs | I Aint new to this | Hit the THANKS Button if my post is any use |Thanks!

  10. #9
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,093
    The click I was experiencing went up and down with the fan speed so I'm pretty sure the motor is kapput

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  11. #10
    Oranoco's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,093
    The click I was experiencing went up and down with the fan speed so I'm pretty sure the motor is kapput. Just got to my mums place to change it so will see how it goes

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO