Chris NottMonster Motorsport
Results 1 to 7 of 7
  1. #1
    2000 a4 1.8tqs-yellow

    Status
    Offline
    Join Date
    May 2008
    Location
    perth
    Posts
    1,197

    abs module problem

    when the abs module goes funny is it the module under the rear seat or the abs pump under the bonnet?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    If you've got a non-quattro car then it'll be the module under rear seat. Got a vagcom? Check for codes, it is possible that the pump could have failed but unlikely.
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  4. #3
    2000 a4 1.8tqs-yellow

    Status
    Offline
    Join Date
    May 2008
    Location
    perth
    Posts
    1,197
    its a facelift quattro sport.the light comes on for a bit then goes out for a bit.had it on a diagnostic thing and it couldnt communicate with the abs or something.

  5. #4
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    If it's a quattro then the module will be attached to the pump in the engine bay. I don't think you should have anything relating to the ABS under the rear seat? I may be wrong as I have a pre facelift quattro sport. Are you getting an error code at all?
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  6. #5
    2000 a4 1.8tqs-yellow

    Status
    Offline
    Join Date
    May 2008
    Location
    perth
    Posts
    1,197
    i couldnt communicate or something and from what others have said thats what happens when its the module.

  7. #6
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    I am sure my control module is at my ABS pump on my 2wd 98. As i connected the wires there when i put the traction control on

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    65
    the module will be bolted to the pump, it's the yaw sensor under the rear seat.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO