Sky InsuranceAH Fabrications
Results 1 to 11 of 11

Thread: ABS Help

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    5

    ABS Help

    Hi first post here.
    I have Audi 2.4 V6 1999 Avant 5d
    Problem with ABS,when I break NORMALLY just before i come to a stop comes a grating noise almost like abs is kicking in.No warning light comes on.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Essex
    Posts
    400
    Are your pads in good condition?
    Ming Blue A4 B5 RS4 Replica (SOLD)

    T28 Kit (SOLD)

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    5
    yes.when i disable abs the noise does not come

  5. #4
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,381
    probably some dirt or crap on one of the wheel sensors or a faulty sensor, pull the fault codes from the ABS unit and see if its logged any codes

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    5
    both sensors new fitted them about 2 hours ago

  7. #6
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,381
    there are 4 remember...

    two on the front and two on the rear.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  8. #7
    andybnwc's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    lancashire
    Posts
    744
    one will be in too far for defo
    99 Nogaro S4 now black bonnet and roof,blackdiamond discs and pads,Hybrid K04 with uprated actuators ,Rs4 clutch custom lightweight flywheel, esp lightweight pulley set ,Rs4 intake pipes ,rs4 mounts ,full samco hose set,F-hose delete ,BMC carbon induction, full stainless exhaust with de cat pipes, custom chip,18"ultra lights,LED rear clusters,6000k xenons ,LED sides,KW coilovers,powerflex bushes ,Boost guage in pillar pod,isotta steering wheel and gearknob,B&M short shifter

  9. #8
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,381
    as long as its not touching i cant see it being a problem tbh, especially as the problem existed before he changed them...

    they are magnetic though and crap tends to build up on them over time, one of the rears is probably faulty or has too much crap on it.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  10. #9
    NineNails's Avatar
    Proud sponsor of the snack food industry

    Status
    Offline
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    579
    Are you getting any pulsing through the pedal? It should be vibrating like hell under your foot if it's the abs kicking in.
    Mine was as you describe and turned out to be a sensor going intermittent on the rear but I got no DIS warning untill it failed totally.
    Si.
    2000 1.8t quattro Sport totally standard (ish)

  11. #10
    Turbo Lag FTW's Avatar
    Hate those none insured you know who types

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Carlisle, Cumbria. Not Geordie nor Scotch!
    Posts
    233
    I had this problem and it knocked the ABS off when I went over 50mph, but it wasnt the sensor at fault but a wheel bearing alignment that was picked up during MOT. Before the MOT when the garage tried to pull the errors to check which sensor/s were at fault and none were found making it harder to find, so anyway I had 2 weeks of this problem before it went into garage again.
    Audi A4 1.8T Sport

  12. #11
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130

    ABS RINGS?

    Quote Originally Posted by Experiment27 View Post
    Hi first post here.
    I have Audi 2.4 V6 1999 Avant 5d
    Problem with ABS,when I break NORMALLY just before i come to a stop comes a grating noise almost like abs is kicking in.No warning light comes on.
    Before my current ABS issues (see thread BBAreman) I had a similar problem. Turned out to be a couple of dodgey sensors which in the end had to be dug out from the inside of the hub they were so knackered. Considering I may bhave the same problem again, if it is then I'll have learned my lesson about buying 2nd hand sensors!

    One thing you may want to consider is checking your rear ABS rings, mounted behind the discs I think (providing your car isn't a quattro). They're quit brittle and if one's damaged then it could be the source of your problems...and as it happens. I've got two unneeded as I drive a quattro....
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO