Volks AutosAH Fabrications
Results 1 to 20 of 20
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    98

    Finally new headunit in!!

    Hi guys just posting some pics of my new headunit, all fitted and wonderful!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Bristol
    Posts
    87

    Re: Finally new headunit in!!

    Lookin' good! I have a silver finish Sony one in my A4, doesn't blend in so well in daylight but at night with the illumination set to red it looks mint! [img]/ubbthreads/images/graemlins/smirk.gif[/img]

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    98

    Re: Finally new headunit in!!

    and one when it is open

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    98

    Re: Finally new headunit in!!

    and one when it is open!!!

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    98

    Re: Finally new headunit in!!

    sorry pics was being annoying to attach!

  7. #6
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    772

    Re: Finally new headunit in!!

    I have a Clarion MP3 unit, display goes between 80 colours so matches the red perfectly..



    enjoy..

  8. #7
    Markey's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    KENT
    Posts
    2,143

    Re: Finally new headunit in!!

    looks good...

  9. #8
    Markey's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    KENT
    Posts
    2,143

    Re: Finally new headunit in!!

    looks good...

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    13

    Re: Finally new headunit in!!

    Nice man!!! How did you bypass the factory amp? I was going to install an aftermarktet unit in my 96 A4 but heard there is a good amount of wiring involved.

    Jay

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Sep 2003
    Location
    London, UK
    Posts
    53

    Re: Finally new headunit in!!

    urm, im not sure if he did bypass the amp - but with a wiring adapter kit, its easy - i recently fitted an mp3 unit myself, no problem.

    u need the kit, and a fascia adapter for DIN (aftermarket normal shape) units - cos the audi one is longer.


  12. #11
    Markey's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    KENT
    Posts
    2,143

    Re: Finally new headunit in!!

    I just fitted an after market Sony cd player and did not bother bypassing the factory amp as it sounds so much better when it is connected.

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Portland, Oregon, USA
    Posts
    27

    Re: Finally new headunit in!!

    I heard if you don't use the wiring harness adapter so you can use the factory amp, all 8 speakers won't work, only 4 because normal decks only put out 4 times power....

  14. #13
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Finally new headunit in!!

    8 speakers? You've only got 4 speakers on the A4 and 2 tweeters up front. If you don't use the adapter, then you need to wire in the rears separately directly from the HU as the Audi speaker loom only has the fronts connected. Disconnect the puny rear amp from the rear speakers and connect the new wiring.
    Most aftermarket HU's have more power on board than the rear amp, so by passing it will give you better sound.

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Sep 2003
    Location
    London, UK
    Posts
    53

    Re: Finally new headunit in!!

    do u have to run anymore cable through the car, or can that be done at HU and speaker end only?

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    13

    Re: Finally new headunit in!!

    I thought there were 8 speakers also...4 in the doors, 2 tweeters and 2 in the rear deck. I used a wirling harness to install an aftermarker deck and got the deck to power up but no sound since the factory harness for the amp will not fit into the aftermarket harness for the deck. Am I using the wroong harness? I was told by two stereo shops that it I need to bypass the amp meaning running new wire to the deck and connecting them to the aftermarket harness...anyone have a work around?

    Thanks

  17. #16
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Finally new headunit in!!

    You have to run a pair of speaker cables from HU to the rear deck.
    It's a 10 minute job.

    Jason, thought you only got rear door speakers on Avants, (I don't class tweeters as speakers, they are tweeters).
    Sounds like you have the wrong harness adapter. You need the "active speaker" adapter from big halfords stores on caraudiodirect.
    You should by pass the factory amp anyway as it's a piece of sh*t. All you have to do is run speaker cable from the HU to the rear speakers (all six of them!)

  18. #17
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,824

    Re: Finally new headunit in!!

    Surely it would be easier to utilise the wires running to the amp cut them and splice wires straight to the speaker, then work out what wire feed them from the harness in the dash for a quick fix. If not you could get a power divider that drops the output wattage of your stereo and hook in to the loom if you wanted to keep the amp for the rear speakers.

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    98

    Re: Finally new headunit in!!

    All i did was i know you will all tut was to make sure as it was an expensive head unit but paid the local dealership also where my mate works so i got it on the cheap to re-wire all cables incuding 10disc changer incorparated the amp and it sounds beautiful!

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Posts
    13

    Re: Finally new headunit in!!

    Thanks...does anyone have a link to the site with the harness?

  21. #20
    imported_wisethug0
    Guest

    Re: Finally new headunit in!!

    I just ripped everything out and ran new wiring, sounds great. All new speaker, subs, mp3, SIRIUS. It takes a weekend, but not to difficult.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO