Badger5Chris Nott
Results 1 to 3 of 3

Thread: Actuator setup?

  1. #1
    Lee Goodall's Avatar
    ..got my head together!

    Status
    Offline
    Join Date
    Oct 2007
    Location
    UK - Midlands
    Posts
    2,223

    Actuator setup?

    Has anybody got the measurements from the actuator rod (nuts) when setup for a K03 turbo?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    You need to make sure that the wastgate is pushed shut firmly but not smooshed home, and then tighten up the locknut. There is no specified measurement i could find, and i got this advice from Scroll products, certainly worked for me ( Untill i blew it with a jub clip)

  4. #3
    Lee Goodall's Avatar
    ..got my head together!

    Status
    Offline
    Join Date
    Oct 2007
    Location
    UK - Midlands
    Posts
    2,223
    Sure it was set correctly but I'm still getting the fault code for the N75!

    The SP51R boosts much earlier than the K03 and even with the fault causing boost loss I'm getting more boost but that's all relative as it's still under boosting by a lot

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO