EM TuningAH Fabrications
Results 1 to 10 of 10
  1. #1
    Soupie69uk's Avatar
    Owner

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Edinburgh, Scotland
    Posts
    2,751

    3 Bleeps and ((!)) Signal on start up, sometimes!

    Hi all some times when i start up my car my car bleeps 3 times and puts a ! in a circle in brackets on the dash.

    Wondering what it could be.

    Think it could be brakes but they seem to be working fine and the pad levels are high. Could it be a faulty sensor or summat.

    Cheers, Paul Campbell

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    41

    Re: 3 Bleeps and ((!)) Signal on start up, sometimes!

    what year and model is your car

  4. #3
    Soupie69uk's Avatar
    Owner

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Edinburgh, Scotland
    Posts
    2,751

    Re: 3 Bleeps and ((!)) Signal on start up, sometimes!

    Its a year 2000(w) and its a 1.8T quattro.
    I cheaked the fluid levels seems ok but prehaps different temperatures may affect this.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Sep 2003
    Location
    London, UK
    Posts
    53

    Re: 3 Bleeps and ((!)) Signal on start up, sometimes!

    aha! there is someone else with my problem then!
    wonder what the hell it is that causes it?
    mine started happening agter i got front tracking done.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    USA
    Posts
    275

    Re: 3 Bleeps and ((!)) Signal on start up, sometimes!

    Your pads may be getting thin. When the pads warm up, they expand and the sensor will think all's well, but when they are cold, they may be thin enough to throw a warning light.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    41

    Re: 3 Bleeps and ((!)) Signal on start up, sometimes!

    what colour is the warning symbol yellow or red?

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2003
    Location
    London, UK
    Posts
    53

    Re: 3 Bleeps and ((!)) Signal on start up, sometimes!

    its red.

    ImolaS4 - makes sense what your saying actually. I will get that checked out. Can i replace these myself easily, or will it need taken in?

    got a link for the part i need!?

  9. #8
    Markey's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    KENT
    Posts
    2,143

    Re: 3 Bleeps and ((!)) Signal on start up, sometimes!

    I had this the other day and checkd the brake fluid pot and found that the lid was loose... Now i have not had a problem. May have been pressure loss. Not sure but that is all i did.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Sep 2003
    Location
    London, UK
    Posts
    53

    Re: 3 Bleeps and ((!)) Signal on start up, sometimes!

    i checked the lid, and screwed it real tight, it DID happen again after this.


  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    USA
    Posts
    275

    Re: 3 Bleeps and ((!)) Signal on start up, sometimes!

    It may be different for Euro warning lights rather than US spec where I am. I still think it's brake related though. Maybe RSW is right about the ABS.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO