JMB RetrofitsAH Fabrications
Results 1 to 8 of 8
  1. #1
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086

    getting a funny noise...

    ok i have just found a big oil leak commin from the sensor near the oil filter.

    the car in tick over is badley stuttering, (going between 1000 and 450 rpm) constantly. the car has done it since i got it but every now and again. now its all the time in tick over. throttel body dirty?

    3rd thing is, iv started getting this really nasty sound from the front end (more pass side) sounds like you blowing down a tube, woooooooommmmb hope u understand that lol)

    basicly the car has suddenly started going all pete tong and im not sure why. also there is a little belt at the bottom of the engine under were the alternator belt is... what is this as it seems very loose!

    cheers hope you can help with some bits!

    Now to many mods to list! Lots of power, torque and Leather!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    The oil oil pressure switches can leak with age as they get brittle . I would bet you have a vacuum leak somewhere causing the hunting, i would look around under the manifold at the T pipe thats part of the PCV system.The nasty sound does it get louder when you turn? Is it quiet at standtill? If so its probably the wheel bearing. Oh and the little belt it the water pump belt, they are always a bitt loose looking even when new IME

  4. #3
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086
    Quote Originally Posted by Byzan A4 View Post
    The oil oil pressure switches can leak with age as they get brittle . I would bet you have a vacuum leak somewhere causing the hunting, i would look around under the manifold at the T pipe thats part of the PCV system.The nasty sound does it get louder when you turn? Is it quiet at standtill? If so its probably the wheel bearing. Oh and the little belt it the water pump belt, they are always a bitt loose looking even when new IME
    funny noise is intermittent, when at stand still. i popped bonnet also and i can deffo hear hissing from the right hand side of the engine. yes its the oil pressure switch thats peein oil every where. my mate had a mondeo mk2 that made this noise and it was his aircon, even tho my aircons off (as it has no gas) it should not make no sound is this correct??

    water pump belt ok.. this is loose to the point i could prob take it off pully as it is. could it be my water pump making this noise as it is comming from that general direction.

    i must add the noise is only there in traffic or at low revs. and the car has died twice today whilst at full lock.

    H-E-L-P!!
    Last edited by ALPINE; 22nd April 2008 at 21:27.

    Now to many mods to list! Lots of power, torque and Leather!

  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Ahh fix the hissing noise first, probably the pipe that goes under the inlet mani, also i wonder , is the car full of power steering fluid as that can make silly noises when low?

    The belt was one i couldnt get from my local factors, i actually had to buy it from VW as mine snapped when i was removing the engine etc etc

  6. #5
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086
    Quote Originally Posted by Byzan A4 View Post
    Ahh fix the hissing noise first, probably the pipe that goes under the inlet mani, also i wonder , is the car full of power steering fluid as that can make silly noises when low?

    The belt was one i couldnt get from my local factors, i actually had to buy it from VW as mine snapped when i was removing the engine etc etc
    you know what bud, the power streering fluid bottle is rather dirty, (as if it leaks slightly) never really thought about it till now, i just assumed the bloke i bought it off missed when topping up!

    my steering went very stiff the other day when i was turning into a parking hole at morrisons. hmmmmm hope its somthing simple like low fluid. the hissing, what am i lookin for?? split or broken pipe round the inlet?? sorry to sound thick but my knowlage of these engines are about 4 weeks old!

    cheers

    Now to many mods to list! Lots of power, torque and Leather!

  7. #6
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel


    These bits live under the inlet manifold nearer the back, also check the one that connects to the underside of the mani is connected as mine snapped off the other day and the car was hissing and idling badly

  8. #7
    mwarrey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Swansea
    Posts
    281
    Quote Originally Posted by Byzan A4 View Post


    These bits live under the inlet manifold nearer the back, also check the one that connects to the underside of the mani is connected as mine snapped off the other day and the car was hissing and idling badly
    Have you bought these parts yet and do you have the part no.s\cost. I was looking at mine recently when I had a poor idle and they looked a bit ropey. (Cleaning the throttle body cured my rough idle).

  9. #8
    ALPINE's Avatar
    Yes its diesel, now cry u lost

    Status
    Offline
    Join Date
    Apr 2008
    Location
    S/E LONDON / KENT
    Posts
    3,086
    is there not a kit i can buy that replaces ALL hoses on the car?? sillicone or normal aint fussed??

    Now to many mods to list! Lots of power, torque and Leather!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO