Monster MotorsportChris Nott
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2

    Question NO heat at all ever

    The heaters in my 98 A4 have not worked since I bought the thing, a mechanic had a look and flushed the hoses but still nada, can anyone give me some fault finding advice or am I being to general with my problem, any help would be appreciated

    Stewart
    Last edited by caddog; 17th March 2008 at 13:39.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    Has it got climate control? Make sure the control flaps are working. I'd get it checked with VAG-COM or similar.

    If the temperature drops at sustained cruising speeds, then the thermostat is suspect, stuck open, and allowing the engine to over cool.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    2
    Thanks Siena will do

  5. #4
    AUDI TURBO's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    YORKSHIRE
    Posts
    575
    MY CLIMATE CONTROL has a mind of its own it goes up and down altering the fan speed?
    Modified primera :-)

  6. #5
    Blue_Thunder's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Liverpool
    Posts
    1,691
    On pre-facelift sometimes one of the temp sensors (there are two in the cabin) can get clogged up. It's the little mesh of holes on the climate unit. Get an old tooth brush and give it a good clean.
    Mo power, mo problems

  7. #6
    AUDI TURBO's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    YORKSHIRE
    Posts
    575
    ahhhhhhhhhhh i see i dint know taht it also seems to be blowing warm all the time even at 18 c i will try that
    Modified primera :-)

  8. #7
    joost's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Lancs
    Posts
    1,166
    Quote Originally Posted by AUDI TURBO
    ahhhhhhhhhhh i see i dint know taht it also seems to be blowing warm all the time even at 18 c i will try that
    Mine's doing the same - like Siena said, it's most likely the temp control flap sticking. Allegedly, it's a dash-out job to sort hence why I've not even attempted it yet.
    Mine changes from sauna to cryogenics chamber at the drop of a hat. I'm keeping warm at the mo so I'm not overly fussed. Knowing my luck it'll try to freeze my moobs off in the morning.

    The fan speed may be due to the fact that the climate unit won't blow through certain vents until the engine has started warming up. Once the engine temp starts increasing, the fan speed will increase too IIRC.
    Justin

    2001 VW Golf 2.3 V5 (170) Highline, Indigo Blue - standard, for now...

    A4 (B5) SE with a few slight amendments here and there (sold)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO