Chris NottMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    36

    boot lid buttons

    hello to all and a happy new year
    i have a problem with boot lid buttons on a a4 saloon they have stopped working cant open boot with out the key now no problems before hand just stopped working all of a suden i have turned the lock horizontal and back to try and corect it but no luck does any one know if there's a fuse for the buttons all the lights in the boot work fine so i dont think tis the fuse

    thanks for any response

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    2,597
    Do you hear any "click" when you press the touchpads?

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    If you've deadlocked it by mistake I think you have to deadlock it again, then fully lock the car, then unlock the car, then undeadlock the boot and do the whole thing again. I had this issue a while back and it seems deadlocking the boot confuses the central locking.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    36
    yea i hear a light click wich is the micro switch i think. the really strange thing is that both switches dont work and stopped working with out warning does any of you know where theres a plug where i can use a meter to check if the switches are working

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO