Chris NottVolks Autos
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2006
    Location
    cardiff
    Posts
    88

    oil con's on a 1.8 tqs

    my tqs has used 0.5 litre of oil in a month or 500 miles seems a bit excessive is this right , cars done 107k & no signs of burning oil , does the turbo like to consume oil

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    144
    That sounds high, any oil leaking around the sump? Also is your oil cooler working ok?

    I just had these problems on my car allbeit mine is a tdi

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Mine does this, but i know its turbo play that causes mine. I have a rebuilt unit here to put on, just havnt had time yet.

    If you remove the boost pipe and spin the turbo,it should spin freely with no real resistance, it also should have almost no detectable play in the shaft.
    My bet is you now have some endfloat and it sucks a bit of oil into the turbo itself. Due to the small amount it burns off un noticably

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO