AH FabricationsChris Nott
Results 1 to 10 of 10
  1. #1
    97_A4_1.8Turbo's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Chicago USA
    Posts
    50

    i might have a turbo problem?i need some help

    i have notice a while ago that after i drive for a while it seems that my turbo heats up and slightly glow red in the section where it connects to the catconverter.
    does any one know wat the problem is???



    1997 audi a4 1.8T fwd
    mods:
    custom intake, testpipe,Exhaust, turboXS manualboostcontroler,brembo rotors
    future mods:
    frontmount intercooler, rieger rs4 style body kit, dual angel eye projector headlights, smoke tail lights

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,355

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    If its glowing under normal driving, the cat is probably blocked. Either rip it out and chuck in a test pie, or replace,depending what you smog laws are there

  4. #3
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,070
    vag com and check your timing and A/F ratios.
    if you cat was blocked it would effect others things as well.

    does it drive OK?

  5. #4
    Blue_Thunder's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Liverpool
    Posts
    1,691
    Is your fuel pump up to the job? If not, you might be running higher than normal EGT's.
    Mo power, mo problems

  6. #5
    97_A4_1.8Turbo's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Chicago USA
    Posts
    50
    Quote Originally Posted by jcb
    does it drive OK?
    it drive ok but its not putting out a lot of boost its like 3-4psi lower than it use to be



    1997 audi a4 1.8T fwd
    mods:
    custom intake, testpipe,Exhaust, turboXS manualboostcontroler,brembo rotors
    future mods:
    frontmount intercooler, rieger rs4 style body kit, dual angel eye projector headlights, smoke tail lights

  7. #6
    AUDI TURBO's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    YORKSHIRE
    Posts
    575
    ive got the EXACT same problem!! i cant say if i lost or losing power because ive just replaced loads of pipes and clips and a new 710n bov. so im at the mo runing at 8-9psi and my turbo glows slightly it also smells of hot metal in the car. and when i increase the psi on manual boost controller the twhole tubo glowed red and the thuds at 3k revs and judders and wont let me past 3k!!!!!
    Modified primera :-)

  8. #7
    mac1403's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    wales uk
    Posts
    956
    Quote Originally Posted by Byzan A4
    If its glowing under normal driving, the cat is probably blocked. Either rip it out and chuck in a test pie, or replace,depending what you smog laws are there
    A test pie? LOL......just pictured someone trying to work out where to put it!
    Facelift S3, Sprint Blue, Bucket seats, Sunroof, Sat Nav, Bose, Elect Mirrors, Light and Rain, Interior Light pack, Flat Tyre Warning, GSM Phone Prep, Led upgrade, Illuminated speaker grills.

  9. #8
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,355

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Quote Originally Posted by mac1403
    A test pie? LOL......just pictured someone trying to work out where to put it!
    American for cat bypass pipe

  10. #9
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,824
    did some looking else where and it prob is the CAT blocked and you may need a new DV why your at it, take the O2 sensor out and see if the boost goes up.
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

  11. #10
    97_A4_1.8Turbo's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Chicago USA
    Posts
    50
    how do i make it so that the check engine light wont go on faulting low pressure in the cat?
    becuse i put a testpipe in (decated it)



    1997 audi a4 1.8T fwd
    mods:
    custom intake, testpipe,Exhaust, turboXS manualboostcontroler,brembo rotors
    future mods:
    frontmount intercooler, rieger rs4 style body kit, dual angel eye projector headlights, smoke tail lights

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO