Badger5Chris Nott
Results 1 to 13 of 13
  1. #1
    4th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    NI
    Posts
    785

    couple of 1.8T questions

    boss in work has lent me his 97 1.8T A4 and there are a few niggles with it.

    - the running temp seems low at just under 80degC. Is this normal?

    - when braking sometimes ou get a little abs type judder through the pedal. Usually when braking lightly at low speed so no chance of abs kicking in properly. No judder through the steering wheel etc to suggest a warped disc etc.

    any help appreciated because I might buy it off him if these arent too major.

    thanks.
    back to boost, oh how I missed thee....

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Almost definately the temp sender. £20 replacement from the dealer should sort out the temp problem, it's a very common fault and an easy fix.

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    NI
    Posts
    785
    superb thanks!

    any thoughts on the brakes? definately feels like abs so thinking a duff or badly connected sensor?
    back to boost, oh how I missed thee....

  5. #4
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,077
    faulty sensor or warped discs

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468
    Thermostat is just as likely, on my first 1.8T I did the sender, which made it better, on my new one, the symptom was more pronounced and I had the thermostat done while the camblet etc was done, and it has put it back Bang on 90 deg.
    2001 VW Passat 130 TDi Sport 6 Speed
    1999 Honda CBR900RR-X FIREBLADE

  7. #6
    Markey's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    KENT
    Posts
    2,143
    Mine sits bang on 90 but if im hammering it it goes below to about 80+.

    The brakes sound like the disk are warped if there is a little vibrarion you could get them skimmed or just replace them.
    A4 Avant project now started ! see this thread ! http://www.audi-sport.net/vb/a4-s4-forum-b5-chassis/43296-bit-project-going.html
    If you think my post had a usefull purpose please say thanks

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    NI
    Posts
    785
    little update on the brakes. it seems to happen when gently on the brakes rolling up to traffic lights. when it happens the brake pedal depresses slightly. it really feels exactly like abs kicking in but 1/10th of the intensity of judder.
    back to boost, oh how I missed thee....

  9. #8
    Markey's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    KENT
    Posts
    2,143
    Get it plugged into vag come this should show up ABS errors then you can go from there.
    A4 Avant project now started ! see this thread ! http://www.audi-sport.net/vb/showthread.php?t=43296
    If you think my post had a usefull purpose please say thanks

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Deal, Kent
    Posts
    468
    Quote Originally Posted by pablo
    little update on the brakes. it seems to happen when gently on the brakes rolling up to traffic lights. when it happens the brake pedal depresses slightly. it really feels exactly like abs kicking in but 1/10th of the intensity of judder.
    Discs I reckon
    2001 VW Passat 130 TDi Sport 6 Speed
    1999 Honda CBR900RR-X FIREBLADE

  11. #10
    K7ERG's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Bridge of Earn
    Posts
    350
    Temp ender cause bad idle??? My gauge sits between 60- 70 degrees
    Audi A6 2.5 5Cyl tdi Quattro running 180ps 370Nm @0.9bar soon to be over 200ps

    AUDI URS4, URS6 and A4 1.8T breaking Lots of spares available at good prices. Large parts require collecting.

  12. #11
    johnyj's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2004
    Posts
    253
    had mine serviced and it juddered it was dust and metal filings on the abs sensor after it was cleaned it was fine
    has it been serviced lately

  13. #12
    4th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    NI
    Posts
    785
    Quote Originally Posted by johnyj
    had mine serviced and it juddered it was dust and metal filings on the abs sensor after it was cleaned it was fine
    has it been serviced lately
    yes mate, youre on the money. was dirty abs rings on the hub or something.

    sorted now

    thanks all
    back to boost, oh how I missed thee....

  14. #13
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Quote Originally Posted by K7ERG
    Temp ender cause bad idle??? My gauge sits between 60- 70 degrees
    Faulty temp sender causes all sorts of issues, bad idle, lack of power, stalling etc etc. It's not just the sender for the temp guage, it also feeds the ECU the info which adjusts accordingly, so if it's duff info then the ECU will be running rich or lean depending on the fault. Mine was causing the engine to stall when cold as it was telling the ECU the engine was hot when it wasn't.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO